Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
68 user(s) are online (56 user(s) are browsing Forums)

Members: 0
Guests: 68

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 ... 7 8 9 (10)


Re: SDL1 open issues
Home away from home
Joined:
2007/9/11 11:31
From Russia
Posts: 5136
@samo
What i tring to say, is that in that vesion which you have, Huno add a loooot of non-minigl based stuff, he also merged it with wazp3d (which absoluttly different, and should be instead done as software rendered warp3d driver) , pluse who know what else was changed. It probabaly should't be even named as minigl, taken aside being 2.23.

So, we can only use official one , where all clean and where all work was done by hans, biro and daniel and which didn't contain things not related to opengl standard


_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: SDL1 open issues
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 3118
@kas1e

Ok, i wait for your (official) release then, are you able for today ?

   Report Go to top

Re: SDL1 open issues
Home away from home
Joined:
2007/9/11 11:31
From Russia
Posts: 5136
@samo
At moment can't build working minigl.library from latest sources, but there is builded one by Daniel , just without few new fixes:

http://www.hyperion-entertainment.com ... c/precompiled_binaries.7z

Take ones from libs/ppc.

For me with that one i run 20 instances of testgl without problems. So, probabaly its your hacked minigl cause that on your setup

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: SDL1 open issues
Quite a regular
Joined:
2007/7/14 20:30
From Lothric
Posts: 635
Seems that after some upstream merge SDL1 doesn't compile, sorry about that. It looks like AmigaPorts fork is not properly in sync with upstream, for some reason.

EDIT: related to one compilation error - https://bugzilla.libsdl.org/show_bug.cgi?id=4498#c8


Edited by Capehill on 2019/4/13 8:24:21
   Report Go to top


« 1 ... 7 8 9 (10)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project