Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
38 user(s) are online (32 user(s) are browsing Forums)

Members: 0
Guests: 38

more...

Headlines

 
  Register To Post  

« 1 (2) 3 4 5 ... 7 »
Re: MPlayer 1.5 released!
Quite a regular
Quite a regular


See User information
@smarkusg
Quote:
I don't use YT or aiostreams so I wasn't able to check it. Versions were given but there were so many that maybe something was missed.I also have multiple versions of Mplayer and a new branch of FFmpeg 6.1.

Actually, I did test this when I was testing MPlayer_v1.5_rc2. The same version the link you just gave points to. This version does not have the Amissl crash and works fine. However, I did verify that, indeed, the OS4Depot released version crashes here for me as well. Both the altivec and non-altivec version. Also, I went back and checked the Altivec rc1 version I tested and it crashes when streaming with YouTube as well. Hopefully this info will help you find the problem. What ever is different from the RC2 version seems to be the cause of the issue.

Just as a bit more information. I tried it with both the latest released Amissl and the release before it. It crashes with both versions, so I don't believe it's an Amissl problem.

This is on an X1000.

AmigaOne X1000, uA1
Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@ktadd

Thank you for your thorough check.

If you version this at you correctly everything should be simple to find where the cause of the problem lies. The version that is posted on os4depot has been marked as fully working and tested.
As you can see, it has problems. Releasing the RC version for general access proved to be a good decision.
Testing routinely and redistributing the program to users who use different options gives a much better end result - the program works correctly for everyone

Once again, thank you very much for your time. If there are any comments, problems, please feel free to write about it. The Mplayer project is not closed - if anyone has any ideas or would like to add to it, even just ideas or comments, it would be very nice.

Once again, I wish you all a peaceful and Merry Christmas

Go to top
Re: MPlayer 1.5 released!
Home away from home
Home away from home


See User information
Thanks to all involved for this new update

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
Thank you all for the update.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: MPlayer 1.5 released!
Just can't stay away
Just can't stay away


See User information
Trying to play a (random) video from a hard drive with this new MPlayer (altivec version) it crashed. (X1000, RadeonHD)

Thanks!

Rock lobster bit me - so I'm here forever
X1000 + AmigaOS 4.1 FE
"Anyone can build a fast CPU. The trick is to build a fast system." - Seymour Cray
Go to top
Re: MPlayer 1.5 released!
Home away from home
Home away from home


See User information
@TSK

Any more info?

Go to top
Re: MPlayer 1.5 released!
Just can't stay away
Just can't stay away


See User information
@Maijestro
Quote:
It actually works with "-vo amiga:mode=3" and MPlayer 1.5 but leads to a slightly higher CPU load when playing videos compared to the sdl_sm502/comp or wpa output.
My -vo amiga is only usable on real hardware, it either requires PIP/overlay support (-vo amiga:mode=0-2) (Merlin, Voodoo, ATI R100/R200, etc.), or at least something with 2D hardware scaling (-vo -amiga:mode=3), i.e. any gfx card but SM502/QEmu.

Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@samo79

Pause/Play with spacebar dont work in fullscreen mode, just in window mode.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: MPlayer 1.5 released!
Home away from home
Home away from home


See User information
@khayoz

Mmmm it works here in both fullscreen and window mode...
What video driver are you using?
Did you launched MPlayer from MPlayer-GUI or standalone?

In Conf/input.conf check if you have set SPACE to pause

Go to top
Re: MPlayer 1.5 released!
Quite a regular
Quite a regular


See User information
@samo79 @khayoz

Works here with MPlayer 1.5 (latest version) without any problems, video output SDL/comp/wpa in the window and full screen.

MacStudio ARM M1 Max Qemu//Pegasos2 AmigaOs4.1 FE
Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@samo79

I launch MPlayer from Odyssey with YT, RX 2.12 drivers,
yes SPACE to pause is in input config.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: MPlayer 1.5 released!
Quite a regular
Quite a regular


See User information
@khayoz

Quote:

I launch MPlayer from Odyssey with YT, RX 2.12 drivers,
yes SPACE to pause is in input config.


Which video output under MPlayer do you use? If you're not sure, just look in the MPlayer (conf) which is in the MPlayer folder, I don't think it's a driver problem.

I also use MPlayer 1.5 with YT.rexx to stream YouTube videos and again Space works for pausing and fast forwarding and rewinding in window as well as full screen mode.

MacStudio ARM M1 Max Qemu//Pegasos2 AmigaOs4.1 FE
Go to top
Re: MPlayer 1.5 released!
Home away from home
Home away from home


See User information
@khayoz

Check if by any chance you may have another version of MPlayer installed somewhere, maybe YT script are trying to launch another version via AppPath.
Be sure it will use our latest version of the Player and that all paths are correct

Sam440ep Flex 800Mhz 160GB HD + AmigaOS 4.1
Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@khayoz
I have also checked - it works. here is a video

https://streamable.com/i6d7pb

as @samo79 wrote, check for conflicting mplayer versions

Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@samo79 @smarkusg
I've got MPlayer in Work:Video/MPlayer/, version 1.5-rc2 (2023-12-27).
In Sys:Prefs/Env-Archive/AppDir MPlayer is directed to the same Work:Video/MPlayer/.
No older version of MPlayer on my X5000.

@Maijestro
I have not touched any config files, plain vanilla download.
Guide me to what you're asking for in MPlayer/Conf/,
I guess you mean the "config" file.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: MPlayer 1.5 released!
Just can't stay away
Just can't stay away


See User information
@khayoz
when you open about window it should have VIDEO DRIVER IN USE entry, what driver says?

or if your un it from Shell/CLI:
...
Playing PRUEBAS:Superman.flv.
libavformat version 60.3.100 (internal)
libavformat file format detected.
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (aac), -aid 0
VIDEO: [H264] 640x266 0bpp 25.000 fps 326.2 kbps (39.8 kbyte/s)
VO: [comp_yuv2] Welcome man !
...

Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@jabirulo
comp_yuv2

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: MPlayer 1.5 released!
Home away from home
Home away from home


See User information
@khayoz

Does spacebar works for pausing if you just play a video from MPlayer and not from YT script?
Also does the "p" key (or pause option from MPlayer's menu) works instead?

Go to top
Re: MPlayer 1.5 released!
Not too shy to talk
Not too shy to talk


See User information
@samo79

I tested a video from shell and it´s the same problem,
spacebar and "p" works in window mode but not in fullscreen.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2024
Go to top
Re: MPlayer 1.5 released!
Quite a regular
Quite a regular


See User information
@mplayer pause

I did some testing on this today and I saw the same problem.
In full screen space bar or p will not pause the video.

It happens when using the -vo comp, comp_yuv and comp_yuv2 drivers.
-vo sdl and gl video drivers work fine.

This is with version:
MPlayer 1.5-rc2 (12/27/2023)
SVN-r38440-snapshot-11.3.0

Note that this version does not have this problem:
MPlayer 1.5 (08/30/2023)
SVN-r38423-snapshot

X1000 AmigaOS4 Final Update 2 Enhancer 2.2
RadeonHD 7750
Radeon.chip version 5.14

AmigaOne X1000, uA1
Go to top

  Register To Post
« 1 (2) 3 4 5 ... 7 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project