Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
59 user(s) are online (44 user(s) are browsing Forums)

Members: 0
Guests: 59

more...

Headlines

 
  Register To Post

[SOLVED] DefIcons : mount iso with DiskImageGUI
Not too shy to talk
Not too shy to talk


See User information
Hi All,
I am trying to mount automagically iso images with the help of deficons and DiskImageGUI (which is a great program BTW!).

the problem I am facing is that deficons does not seem to understand arguments passed to the program like "mountdiskimage drive icd0:".
instead I have to toggle the option "ask argument" and manually add ICD0: to the command line.

Is there a way to do it more automatically ?


Edited by Lio on 2009/6/29 18:16:47
Go to top
Re: DefIcons : mount iso with DiskImageGUI
Just can't stay away
Just can't stay away


See User information
@Lio

In the diskimage.device archive there's an example iso deficon:
diskimage_device/Sys/def_iso.info

The icon should be configured like this:
Default tool: MountDiskImage
Start from: Workbench
Tooltypes:
DRIVE=ICD0:

It should also be documented in the "diskimage.guide" file in the archive.

Go to top
Re: DefIcons : mount iso with DiskImageGUI
Not too shy to talk
Not too shy to talk


See User information
@salass00

Indeed !
I simply missed this part...
thanks a lot and sorry for my blindness :)
Regards
Lio

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project