Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
48 user(s) are online (37 user(s) are browsing Forums)

Members: 1
Guests: 47

bigmac, more...

Headlines

Forum Index


Board index » All Posts (Paul)




Re: PageStream on AOS4
Quite a regular
Quite a regular


@Gregor

The latest Windoze version of PgS also does this with its .ini file from time to time. I have an external (to the program files) copy of the .ini file to replace the junked file with when the original goes bad.

The biggest problem is trying to remember where Windoze hides that file.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: PageStream on AOS4
Quite a regular
Quite a regular


@eliyahu,

Yeah, the old 4.1.5.6 68k version is what I have been using for a long time on my Amiga X5000. 5.0.3.3 never did do much on my A1-XE or on my X5000. . . until now.

I have a completely stock public version of 4.1 Final along with the enhancer 2.2 add-ons and the RX video driver. So if you are a beta tester, that might be the issue.

When I open it I get a Guru with unkown error type. I can click "Continue Program" and work for hours with it and not crash.

Issues? . . . won't remember Window locations when closing the program. Color palettes dont' seem to be working right. But basic stuff like page inserting and column linking are working. It finds all my fonts. Can do text wrapping around and inside of objects, drop caps, text line and fill, . . . and seemingly most of what I tried to throw at it. oh, and I can save a file in PgS format and send it over to Pagestream 5.1 on my Windoze machine and it opens up just fine.

I wish I could share this directly with Deron as an encouragement to finish up the Amiga version, but I cant find an email address for him.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: PageStream on AOS4
Quite a regular
Quite a regular


This thread made me curious, so opened up PgS 5.0.3.3 and am playing around with it. . . quite successfully. I might add! I've NEVER gotten this far in the past. Some OS changes must have improved compatibility between OS 4.1 and PgS. All I've had so far is 2 DSI's and it's still running while I write this.

I really hope Deron is serious about what he replied to Michael Merkel about polishing up a current version for OS4. Pagestream is still one of my favorite programs, regardless of platform. (I own the Windoze version, too.) Between that and the upcominmg airprint, my X5000 could become much more regularly used.

Paul Zager

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: Upgrading from Radeon HD7750 to RX580 on X5000
Quite a regular
Quite a regular


@AmigaSociety

Yes, you're right. Sorry about the misdirection. It appears that the RadeonRX.chip IS now part of Enhancer. I got mine far enough back that I had to buy it seperately.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: Upgrading from Radeon HD7750 to RX580 on X5000
Quite a regular
Quite a regular


@AmigaSociety

Before you swap cards, you'll need to get the RadeonRX chip driver from Aeon and put it in your kickstart drawer, and then add the Line: "MODULE Kickstart/RadeomRX.chip" to your Kicklayout file.

Hopefully, someone else can chime in if I've forgotten something.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: AirScan & AmigaOne X5000 - scanning software
Quite a regular
Quite a regular


@AmigaSociety

Works here also, on X5000. Nice piece of software. Looking forward to airprint's development for easier, more consistent printing.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: AmiSSL update
Quite a regular
Quite a regular


@sinisrus

Thanks, that did the trick.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: AmiSSL update
Quite a regular
Quite a regular


@BillE

I disabled network startup and Zita and rebooted, but it's still complaining. Thanks for the idea.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: AmiSSL update
Quite a regular
Quite a regular


@Hypex

This is after a fresh reboot.

I've tried both Amiupdate and the file from OS4Depot.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


AmiSSL update
Quite a regular
Quite a regular


I know I've done this update in the past. But when I tried to run the update to 5.9, it keeps complaining that something is running which is using AmiSSL. I thought it was ZitaFTP, so I shut that down. But it still won't let me run the auto install. I can't think of any other "online" apps running. What else should I look for?

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: AmigaOS 4 Monthly Roundup - April 2023
Quite a regular
Quite a regular


@AmigaOldskooler,

Thanks! I always enjoy looking through your monthly reports.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: Can anyone compile SimpleMail?
Quite a regular
Quite a regular


@ktadd

I received that same warning from Comcast, but when I used their test email link with Simplemail, it came back saying everything was OK. Are you up to date with AmiSSL?

On another note with Simplemail, do you or others get an ISI after collecting new emails from an imap account? It doesn't happen all the time, but maybe 80% of the time, and I have to reboot, after which Simplemail functions normally again.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: power managment and gfx cards discussion
Quite a regular
Quite a regular


@Raziel

Quote:
does anyone have a RX 580 and can tell me their Polaris version?)


Oddly enough, my RX550 shows up on the Workbench header and in Sysmon as a Polaris 12.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: m3u file creation
Quite a regular
Quite a regular


@Raziel

Quote:
Not sure if it only saves to .pls though, can't test rn


You're right, .pls only. It doesn't give an option for m3u.

My next step is to try putting both on a stick and and see what will work in our car.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: m3u file creation SOLVED
Quite a regular
Quite a regular


@Raziel

Quote:
You can try to create a new .m3u with AmigaAmp. (I *think* it can save .m3u)??? To try just move your music files to AmigaAmp's playlist window, reorder to your liking and press the save button.


That rings a bell from several years ago with some different sound files. I might try that.

In the meantime, I tried creating the m3u in Windows Media Player by dragging in the entire directory for Blind Faith, rather than the individual track files. Voila! Working m3u created for use on the Amiga now!

Thanks for your reply.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


m3u file creation
Quite a regular
Quite a regular


I have a new vinyl record turntable with USB output and am trying the slow process of digitizing a lot of recordings. I've worked out the recording process in Windows using Audacity, and used windows media player to create an M3u playlist to use the recordings in AmigaAMP.

The following m3u for Steppenwolf came from an ADripper project done on the Amiga a long time ago, and works fine in AmigaAMP.

#EXTM3U
#EXTINF:557,Steppenwolf - Monster_Suicide_America
Steppenwolf - Monster_Suicide_America.mp3
#EXTINF:202,Steppenwolf - Draft Resister
Steppenwolf - Draft Resister.mp3
#EXTINF:326,Steppenwolf - Power Play
Steppenwolf - Power Play.mp3
#EXTINF:173,Steppenwolf - Move Over
Steppenwolf - Move Over.mp3
#EXTINF:193,Steppenwolf - Fag
Steppenwolf - Fag.mp3
#EXTINF:203,Steppenwolf - What Would You Do
Steppenwolf - What Would You Do.mp3
#EXTINF:328,Steppenwolf - From Here to There Eventually
Steppenwolf - From Here to There Eventually.mp3

The next M3U was originally created last night in Windows Media Player, and had a hard-coded path listing for each song, as it appeared on the hard drive of the Windows computer. I modified the following M3U to take out the file path references and to look more like the Steppenwolf M3U which works in AmigaAMP.

#EXTM3U
#EXTINF:0,Can't Find My Way Home
Blind Faith - Can't Find My Way Home.mp3
#EXTINF:0,Do What You Like
Blind Faith - Do What You Like.mp3
#EXTINF:0,Had to Cry Today
Blind Faith - Had to Cry Today.mp3
#EXTINF:0,Presence of the Lord
Blind Faith - Presence of the Lord.mp3
#EXTINF:0,Sea of Joy
Blind Faith - Sea of Joy.mp3
#EXTINF:0,Well All Right
Blind Faith - Well All Right.mp3

The Blind Faith lists the titles for me in AmigaAMP, but says it can't play the MP3 files. The only difference I can see between the two lisings is the "random" numbers for each file in the Steppenwolf listing, versus the "0" appearing in each Blind Faith listing.

So what do I need to change in the Blind Faith M3U? What do those seemingly random numbers in the Steppenwolf listing stand for? I want to be able to put this music onto USB drives for use in the car, as well as transferring them to my Amiga.

@ Daniel: (Trixie) I'm completely new to audio software, and from what I can tell, Rave isn't yet ready to do such copying from vinyl to digital. Is this going to be doable in Rave eventually?

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: Qt 6 progress
Quite a regular
Quite a regular


@elfpipe

Cool! Congratulations!

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: What TLS version does Amiga support?
Quite a regular
Quite a regular


@Futaura

Wow! That was fast. Thank you. Zita is working again.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


Re: What TLS version does Amiga support?
Quite a regular
Quite a regular


@all: thanks you for your responses. Now I know it shouldn't be an issue for my email usage. I found an input error (my fault) in the configuration file for simplemail. I've now been able to send messages again.

@Hans: I have v.0.45 of Simplemail here. Lookiing on Sourceforge, I was surprised to see how old this is!
Thanks for your other links here also. Now I know why Zita stopped working for me. I was rummaging through my router settings trying to open ports to get it working again. Now I'll just wait for a new AmiSSL.

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top


What TLS version does Amiga support?
Quite a regular
Quite a regular


I just received this message from Comcast/Xfinity:
Quote:
Comcast’s email system will support version 1.2 and discontinue the ability to connect through TLS 1.1 and lower.


I'm currently unable to send (SMTP server) messages via Simplemail.I have all of the settings in Simplemail set just as Comcast lists the requirements.

Is it because our TLS (SSL?) is too old?

Paul

Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
Go to top



TopTop
(1) 2 3 4 ... 26 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project