Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
58 user(s) are online (49 user(s) are browsing Forums)

Members: 1
Guests: 57

salass00, more...
Support us!
Recent OS4 Files
OS4Depot.net





Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/2 21:38
From Germany
Posts: 9
Hi,

What is wrong? It will not work the Final OS4,

Some crashlogs:

http://www.computer-service-handel.de ... e_2007-01-01_14-23-30.txt

http://www.computer-service-handel.de ... 3_2007-01-01_14-21-03.txt

http://www.computer-service-handel.de ... I_2007-01-01_14-25-25.txt

http://www.computer-service-handel.de ... l_2007-01-01_14-24-17.txt

Sometimes crasht the Workbench to...

The System was Configured width the Manual from OS4 Final CD...

Thanks for helping me...
greatings from germany
enrico

_________________
AmigaOne 500, 2048MB, 120GB SSD, Radeon 6570HD, OS4.1 Upd. 6
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Quite a regular
Joined:
2006/11/24 13:43
From Long Riston, East Yorkshire.
Posts: 756
@Zettmaster

First off, I know nothing about programming, or interpreting crash logs, but....

All four crashlogs are crashing on the Hunk kicklayout file, and the counter special register.

When trying to install OS4Final from the install CD my booting froze at the hunk.library.kmod. I had to restart and the next try my system booted from the CD.

I think a devoloper needs to check out the hunk.library.kmod.

   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3514
@Swoop

I don´t understand very much of coding myself, interpreting
CrashLogs has become a hobby, though

I´d point my finger at MUIMaster.lib, at least in three
logs this lib is crashing, maybe Zettmaster got an outdated
sublib installed somewhere, or a 68k version or a MOS version
by accident?

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Quite a regular
Joined:
2006/11/25 13:38
From Adelaide South Australia
Posts: 619
@Raziel

Muimaster was the culprit for me, I had a copy in my libs directory (stupid I know), once I removed that all is ok.

ace

   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Quite a regular
Joined:
2006/11/17 17:17
From Peterborough. Big-Bash-Shire. England, Distro:Ubuntu & Os4
Posts: 789
@acefnq

This is very strange ?

How can a file already exist if its a clean install ?

_________________
Are we nearly there yet ?
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Quite a regular
Joined:
2006/11/24 17:14
Posts: 624
@Zettmaster

Something I noticed in your crashlog is that they all crash somewhere around 0xFFxxxxxxxx, that is usually a sign that some library is missing but the opener doesn't check whether he could do it or not, and I would guess it's a 68k library because of the negative offsets.

You should check with something like Snoopy to see whether there is something missing.

_________________
Seriously, if you do want to contact me write me a mail. You're more likely to get a reply then.
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/2 21:38
From Germany
Posts: 9
@ssolie

is installed on a blank samsung 80gb harddrive...
the iso of os4 is burning with K3B on Suse10.1

_________________
AmigaOne 500, 2048MB, 120GB SSD, Radeon 6570HD, OS4.1 Upd. 6
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/2 21:38
From Germany
Posts: 9
@Rogue

snoopy ;) nice name...i will do it and, i will post it.

When comes MUI4? I think its the mainor Problem---

_________________
AmigaOne 500, 2048MB, 120GB SSD, Radeon 6570HD, OS4.1 Upd. 6
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/2 21:38
From Germany
Posts: 9
@Rogue

the snoopy output by opening ibrowse:

http://www.computer-service-handel.de/crashlogs/Snoopy_Output.txt

I hope it will help to find an error---

_________________
AmigaOne 500, 2048MB, 120GB SSD, Radeon 6570HD, OS4.1 Upd. 6
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/11/16 20:53
From Denmark
Posts: 74
@Zettmaster

In case that you have installed an external version of IBrowse, have you properbly got 68k MUI classes.

Try to install the OS4 version of NList, NListview, NFloattext, NListviews, NListtree and NListtree:
http://os4depot.net/index.php?functio ... library/mui/mcc_nlist.lha

Also install those classes just in case (they are not included in IBrowse, but needed by some of your software):
http://os4depot.net/index.php?functio ... brary/mui/mcc_toolbar.lha
http://os4depot.net/index.php?functio ... ry/mui/mcc_texteditor.lha
http://os4depot.net/index.php?functio ... /mui/mcc_betterstring.lha

_________________
Best regards,
hnl_dk - Henning Nielsen Lund [Denmark]
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/27 22:17
Posts: 108
@Zettmaster

MUI4 will come when its done.

It may come with OS4.1 or 2 or whatever, no need to hold your breath in other words.

   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Quite a regular
Joined:
2006/11/25 13:38
From Adelaide South Australia
Posts: 619
@Outcast

No it was my fault copying over some libs need for things to wok, it should have never been in my OS4 pre4 libs directory in the first place.

ace

   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/11/30 18:50
From Helsinki
Posts: 40
@Zettmaster

Are these links OK?
i get always redirected to some swedish p0rn site?

_________________
µA1-C 750GX@933, 512mb, Onboard GFX, Multi DVD Burner. OS4 JulyUpd
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/11/23 21:49
From Budapest / Hungary
Posts: 97
@Zettmaster

Quake3 misses amigainput.library. So copy it's settings/prefs/library files from update4 to make it work.
Others are MUI apps, and maybe you should install all os4native mui class. I suggest to check all of them.

_________________
A1-XE/G4@933+Radeon7500/64MB, A1200BPPC+BVision
AmigaOS4 on both of course.
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2734
@Zettmaster

As suggested earlier missing or wrong MUI classes, download all MUI classes you can find for AmigaOS4 PPC, then overwrite the directory whit the Install CD, in case you have some 68000 versions installed, you might run md5 check, and maybe try listing the files whit elist found on OS4Depot.net, you probably should overwrite the files you have on you hard-disk the ones found on your OS4 install CD, but if there are any programs keeping locks on files in MUI directory then your not going to be able to replace them, so please boot from the install CD first! (Always reboot after installing system files unless you know no program has used the system files before.)

I think your problem might have some thing to do whit installing from diskimage mount tool, or not booting from install CD, before installing, if you did not do any thing after installing OS4 final, then it most likely a CRC error on your CD, try burning a new CD, NEVER USE CDRW disks.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/2 21:38
From Germany
Posts: 9
@LiveForIt

I have IBrowse not Installed. This is the Original OS4 Final OEM Version.

I will copy amigainput.library from upd4 in libs and the MUI drawer from final os4 now... i hope it works...

_________________
AmigaOne 500, 2048MB, 120GB SSD, Radeon 6570HD, OS4.1 Upd. 6
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/11/16 20:53
From Denmark
Posts: 74
@hnl_dk

Quote:

hnl_dk wrote:
@Zettmaster

In case that you have installed an external version of IBrowse, have you properbly got 68k MUI classes.

Try to install the OS4 version of NList, NListview, NFloattext, NListviews, NListtree and NListtree:
http://os4depot.net/index.php?functio ... library/mui/mcc_nlist.lha

Also install those classes just in case (they are not included in IBrowse, but needed by some of your software):
http://os4depot.net/index.php?functio ... brary/mui/mcc_toolbar.lha
http://os4depot.net/index.php?functio ... ry/mui/mcc_texteditor.lha
http://os4depot.net/index.php?functio ... /mui/mcc_betterstring.lha


Seems like there have been some updates:
TheBar 21.1 OS4 native version
TextEditor 15.19 (15.18 is in os4depot)

_________________
Best regards,
hnl_dk - Henning Nielsen Lund [Denmark]
   Report Go to top

Re: Some Crashlogs on FinalOS4, Help...
Just popping in
Joined:
2006/12/2 21:38
From Germany
Posts: 9
@Rogue @all

It was a memory Problem...A new Ram fix the Problem

thanks for help...

_________________
AmigaOne 500, 2048MB, 120GB SSD, Radeon 6570HD, OS4.1 Upd. 6
   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project