Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
55 user(s) are online (36 user(s) are browsing Forums)

Members: 0
Guests: 55

more...

Headlines

Forum Index


Board index » All Posts (acefnq)




Stratagus, Wargus and Stargus
Quite a regular
Quite a regular


Has anyone looked at possibly updating the OS4 versions of these?

https://github.com/Wargus/wargus/releases/tag/v3.2.0 (Warcraft 2)

https://stratagus.com/stargus.html (Starcraft)

https://github.com/Wargus/stratagus (Engine)


ace




Go to top


Re: Latest DOSBOX : with PPC dynamic recompiler and stuff , right there!
Quite a regular
Quite a regular


@kas1e
Thanks, I thought it was just me. Apparently the install doesn't like the setting dynamic but I set to normal, installed and all went fine, changed back to dynamic still no luck. Copied over and install from PC which works on DOSBOX there but again no change. Love your work.

ace

Go to top


Re: Latest DOSBOX : with PPC dynamic recompiler and stuff , right there!
Quite a regular
Quite a regular


Thanks for your updates. Can anyone get Red Alert to run? Try as I may I cannot. I have it installed and CD mounted but it just hangs on executing RA. I have C&C installed and working fine.

ace

Go to top


Re: ACube SAM 460ex Firmware 2015
Quite a regular
Quite a regular


@Spectre660
Thanks but Max contacted me and helped me out, very much appreciated. To you also for following up. I know have my SAM able to dual boot to AOS4.1 and Morphos.

ace

Go to top


Re: Shogo: Mobile Armor Division available as digital download for AmigaOS 3 and 4
Quite a regular
Quite a regular


Kas1e
Got it. I reinstalled and works fine now. Maybe should have done that prior to moving positions and changing graphics card! -:)

cheers

ace

Go to top


Re: Shogo: Mobile Armor Division available as digital download for AmigaOS 3 and 4
Quite a regular
Quite a regular


Kas1e
It loads and goes through the initial screens to the point where it states "loading", sound works but it doesn't go any further, just sits there with sound going. I installed the same download on my SAM460ex and works fine. I have tried different screen modes, cpu rendering etc but no luck, it always hangs at same point. That partition is SFS2, I'll try on some other partitions.

ace

Go to top


Re: Shogo: Mobile Armor Division available as digital download for AmigaOS 3 and 4
Quite a regular
Quite a regular


Cannot get it to run on my X5000 with SI card (tried all sort of options available). Runs fine on my Sam460ex, anyone else having same issue?

ace

Go to top


Re: ACube SAM 460ex Firmware 2015
Quite a regular
Quite a regular


@trixie

It is somewhat sad but I will give the benefit of the doubt. Hopefully someone from ACube will see my request from here. I wished they would make the purchase available via other means if they do not wish to continue to sell it. I was going to purchase earlier but there were some having problems with it so I was going to see how it all panned out before buying, meanwhile I upgraded to X5000. Just refurbishing and playing with my SAM now. Amazing how much you forget in a couple of years!

ace

Go to top


ACube SAM 460ex Firmware 2015
Quite a regular
Quite a regular


I have tried to contact ACube with no luck to find out how to procure the 2015 Sam 460ex UBoot update. Their online shop appears to have been offline for sometime. Would appreciate if anyone can provide contacts details or suggest another place to purchase the update (if any).

Cheers

ace

Go to top


Re: SDL2
Quite a regular
Quite a regular


@spotUP

Check your PM


Go to top


Re: Submit a file on OS4 depot
Quite a regular
Quite a regular


@MickJT
Thanks Mick and AmigaBlitter.

ace

Go to top


Re: Submit a file on OS4 depot
Quite a regular
Quite a regular


Hi
I tried to run fuse but got the message libpng,16.3.4.so is required. is that available anywhere?

Cheers

ace

Go to top


Re: X5000 More Stable After Changing Theme / How to Force Close Halted Apps? - OS4.1 FE w/ Crystal Theme
Quite a regular
Quite a regular


@tonyw
I have 16gb here, OS4 sees 2gb, Linux sees it all using recent kernels.

ace

Go to top


Re: AmigaOS support forum.
Quite a regular
Quite a regular


@Antique

Agreed, that's why I can't understand why it was even raised as an issue in the first place. Now look at the result. I reckon this is the last straw for me, this community used to be helpful and inclusive. I don't blame Spectre for his decision to remove the Linux stuff and move on.

I have been toying with buying an X1000 or Cyrus, I am not comfortable committing so much money with so little news regarding AmigaOS progress, the Linux angle was the only thing keeping me interested but with this my decision is clear. My SAM 460 will be my last Amiga machine.

Once again this community shoots itself in the foot.

ace


Go to top


Re: AmigaOS support forum.
Quite a regular
Quite a regular


@ssolie
I for one appreciate Hyperion hosting the Linux Forum. I would suppose all that visit these forums are also NG Amiga owners and AmigaOS users with a further interest. For those that don't like it ask yourselves "what do I gain if it goes away"?, then ask yourselves "what does some of my fellow Amigans lose" and consider if it worth driving another wedge in this already small fractured community.

Personally I really appreciate all the support given by Spectre and others of late, it has made my SAM 460 much more usable whilst we wait on further AmigaOS development. I actually think of the opinions expressed as very small minded.


ace

Go to top


Re: AACU Challenge - QScoreBoard
Quite a regular
Quite a regular


@zzd10h

Brilliant. Thanks for all your ports and hard work.

ace

Go to top


Re: AACU Challenge - QScoreBoard
Quite a regular
Quite a regular


@zzd10h
That did the trick, sorry I should have thought to try that! Works fine and quite fast but no sound either.

Thanks, I've been looking for some good card games


ace

Go to top


Re: AACU Challenge - QScoreBoard
Quite a regular
Quite a regular


@zzd10h
QSolocard just crashes my whole system. Using latest QT.9.1 full.

Sam 460ex 2gb 4650 ATI HD

Would love this to work though.

ace

Go to top


Re: Spectre660's Linux downloads for the Sam440/460
Quite a regular
Quite a regular


@tonyw

You know me I always liked playing with whatever my Miggy could cope with. I remember the days I had my XE running Linux and MOL (Mac 9.2)until I touched too much and broke it and you helped sort it out!

I even have 2 x MOS Macminis (me the MOS AntiChrist of yester year) although thinking about relieving myself of one. The strange thing is I don't really play any games or anything, I just like to see where the HW/SW/platforms take me.

I have already isntalled the latest Linux 3 times (takes hours for KDE) and pushed til broken but hey thats life in Amiga land.

Hope you are keeping well, loved seeing you in the Amiwest photos.

ace

Go to top


Re: Spectre660's Linux downloads for the Sam440/460
Quite a regular
Quite a regular


@Elwood

After a lot of testing I would recommend installing LXDE rather than KDE. LXDE is significantly faster and operapretty well flies on it as well as the usual suite of high end programs (LibreOffice, Thunderbird etc ) which you can install individually. I now stay away fro Firefox as that in particular is veryslow, everything else is quite ok.

A couple of notes:

I had to amend /etc/X11/xorg.conf to include the resolution I wanted (1024x768 as I am an old bastard), the default was 1650x1050 to high and slow for me and was set by default.

I also had to add my account to 'audio" group to get Pulse audio working ok.


Also note Spectre660 has also noted problems with the latest iso which includes support for x5000 and x6000 cards for fresh installs so please wait for the new release.

ace

Go to top



TopTop
(1) 2 3 4 ... 26 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project