Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
68 user(s) are online (59 user(s) are browsing Forums)

Members: 0
Guests: 68

more...
Support us!
Recent OS4 Files
OS4Depot.net





A couple AbiWord oddities?
Just popping in
Joined:
2006/12/18 1:32
From Hawaii
Posts: 221
I had to buy a new printer, and unable to find another PostScript capable one that I was sure would work on an OS4 machine, I settled for one that would run with the HP_Photosmart driver for PCL 3 on OS4Depot.

The new printer is supposed to handle (by ePrint, if not by USB as well) Microsoft Word documents, so I tried writing a short text with a variety of fonts and font sizes, etc., on AbiWord and saving it as a .doc file. When I tried to print it, I got an error message informing me that it was not, in fact, a Word file, but probably RTF. Indeed the .doc file begins "{\rtf1\ansi\ansicpg1252\deff0." Now that's odd!

Oddity #2: Discouraged, I tried printing the .abw file, but my choices were to turn it into PDF or print to "Generic Postscript." It is my misfortune to have a printer now that doesn't do PostScript, but I was curious to see what kind of error message I would get, so I tried the latter option. And the thing printed almost exactly as I had typed it! The only thing different from what was on screen was that what I had italicized printed out straight up and down ('to italics, ' doesn't work on the printer), but fonts and colors and sizes were preserved. Isn't that odd?




   Report Go to top

Re: A couple AbiWord oddities?
Quite a regular
Joined:
2007/2/27 10:47
From Gravity well
Posts: 574
The manufacturer marks up more for the PS-printer and yours is with the funny firmware. Or not.

   Report Go to top

Re: A couple AbiWord oddities?
Just popping in
Joined:
2006/11/29 6:42
From Geneva CH
Posts: 227
In fact I think that AmiCygnix uses the WB driver

   Report Go to top

Re: A couple AbiWord oddities?
Not too shy to talk
Joined:
2006/12/24 12:23
Posts: 466
@kilaueabart

AbiWord can only import MS-Word files and cannot write them, even the latest version can't. But you're right, AbiWord pretends that he can do it.


@Ricossa

AmiCygnix uses the ghostscript interpreter in "Sys:Utilities/Ghostscript" with "amiga_printer" device to print.

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project