Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
85 user(s) are online (68 user(s) are browsing Forums)

Members: 1
Guests: 84

samo79, more...
Support us!
Recent OS4 Files
OS4Depot.net





Small problem with https (probably)
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3547
Hey there,

not sure if this a problem of the https: switch, or if it was there before.

But i have a little problem with writing and previewing posts AND PM's.

You can test it easily.
Write up some large text for a post or PM and press Preview (first time always works) then change little bits and do the Preview again.

I get two cases:
Either a text will pop up telling me "Direct access is not allowed!!!" or i get nothing, no preview window, no text, no telling me not what's going on.

One more thing when writing PM's.
Once i sent it (after i got the "Direct access is not allowed!!!" bit i get a completely blank browser window with only the link "or close this window")
I remember having some more information displayed, something like "PM succesfully sent, you can do this or that or "close this window". Something like that. Don't want to annoy anyone with test PM's.

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top

Re: Small problem with https (probably)
Site Builder
Joined:
2006/12/2 23:57
From Athens
Posts: 538
@raziel
Thank you for your report. I will test it ASAP and see what I can do. I might need to send you a couple of test PMs.

Can you tell me the browsers you used when you had those issues?

   Report Go to top

Re: Small problem with https (probably)
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3547
@walkero

Odyssey 1.23 (25.12.2013)

I can't seem to reproduce it anymore (sigh)

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top

Re: Small problem with https (probably)
Not too shy to talk
Joined:
2006/12/5 22:11
From Lecco, Italy
Posts: 303
Maybe something was left in the browser cache

   Report Go to top

Re: Small problem with https (probably)
Site Builder
Joined:
2006/12/2 23:57
From Athens
Posts: 538
I tried it yesterday and didn't see any issue. If this is resolved for you as well, then that's great.

pvanni is right. There might be something in browser cache.

Thank you for your help.

   Report Go to top

Re: Small problem with https (probably)
Quite a regular
Joined:
2010/3/28 14:03
From Palencia (Spain)
Posts: 634
Write with OWB 1.26

_________________
Amiga 500 with ROMs 1.3-2.05 and M-Tec AT 500 with hard disk and 4MB Ram.
WinUAE + original AmigaOS 3.5&3.9
Sam440ep 800 MHZ + OS 4.1 F.E.
Sam460ex 1 GHz + OS 4.1 F.E.
MacMini 1.5 GHz + MorphOS 3.12
PowerBook G4 1.65 + MorphOS 3.12
   Report Go to top

Re: Small problem with https (probably)
Home away from home
Joined:
2006/11/26 21:45
From a story that hasn't been written yet
Posts: 3547
@Templario

The last version of OWB i know of is 3.32 and last official version of Odyssey is 1.23r4, so not sure what you are trying to say...

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr.
   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project