Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
81 user(s) are online (62 user(s) are browsing Forums)

Members: 0
Guests: 81

more...

Support us!

Headlines






help 4.1FE + Voodoo3 PCI
Not too shy to talk
Joined:
2018/1/4 10:56
From Italy
Posts: 370
For amigaos4.1FE with Voodoo3 "pci mediator" you need to install special drivers or those included in the amigaos4.1FE cd are enough.
Thanks for any suggestions

   Report Go to top

Re: help 4.1FE + Voodoo3 PCI
Just popping in
Joined:
2006/11/29 7:57
Posts: 178
No special drivers are required to use a voodoo3 and a mediator under os4.

   Report Go to top

Re: help 4.1FE + Voodoo3 PCI
Not too shy to talk
Joined:
2018/1/4 10:56
From Italy
Posts: 370
@smf
thanks for the reply you were very kind

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project