Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
70 user(s) are online (48 user(s) are browsing Forums)

Members: 2
Guests: 68

Hans, daveyw, more...

Headlines

 
  Register To Post

Samba 4.11 disables smb1, breaking our smbfs client
Just popping in
Just popping in


See User information
Hello All,

I updated my Ubuntu system to 20.04 LTS which comes with Samba 4.13. I went to back up my system, which I do over smbfs, and it failed to mount. After some debugging I found that samba 4.11 turned off smb1.

I updated my smb.conf with the follow and it worked:

[global]
...
server min protocol = NT1

Now it works!

Cheers,
Bill "tekmage" Borsari

Go to top
Re: Samba 4.11 disables smb1, breaking our smbfs client
Quite a regular
Quite a regular


See User information
@tekmage

IIRC it's been posted/said they will "remove" SMB1 on future releases.

Some other tools/programs using SMB have disabled v1 too for security reasons, but can be enabled as you did setting some value/tag/check.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project