Remember me

Lost Password?

Register now!


Who's Online
88 user(s) are online (76 user(s) are browsing Forums)

Members: 0
Guests: 88



  Register To Post  

Unable to open javascript.library *problems solved*
Just popping in
Just popping in

See User information
When I enter some webpages (f.i. Amigans.net) i get a requester claiming. Unable to open javascript.library. I have tried to reinstall Ibrowse a couple of times, but it doesnt help!

Using OS3.9 with 68060 (603ePPC but that aint supported by Ibrowse)

*problem solved* No need to reply.. Moderators may delete this post..

Infact, what happened was that the LHA archive wasnt properly unpacked, dont know why, had no errormessages, but after downloading the archive another time, it works flawless. It might have happned when I transfered the archive from my server onto the Amiga..

Go to top

  Register To Post


Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )

Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project