Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
55 user(s) are online (34 user(s) are browsing Forums)

Members: 1
Guests: 54

VooDoo, more...

Headlines

 
  Register To Post  

« 1 (2)
Re: Updated elf.library for OS4.1 FE available through AmiUpdate
Just can't stay away
Just can't stay away


See User information
@davec555

Yep, Tony's script should do the trick - mostly.

It's from 2015, so a couple of items seem to be missing: libfontconfig.so and libharfbuzz.so - the latter being mentioned in the thread on Hyperion's forum.

@redfox

Of course making a new installation should also fix it, but if you wanted to avoid that ...

Best regards,

Niels

Go to top
Re: Updated elf.library for OS4.1 FE available through AmiUpdate
Quite a regular
Quite a regular


See User information
@nbache
@davec555

Thanks for all your help. Working fine now.

I tried Tony's makelinks script first, but then I wasn't sure if I had all the correct files and links in the SObjs directory.

Ultimately, I did a fresh install and that captured everything.

ELF.library 51.4 working fine and python working fine.


---
redfox

Go to top

  Register To Post
« 1 (2)

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project