Remember me

Lost Password?

Register now!


Who's Online
73 user(s) are online (45 user(s) are browsing Forums)

Members: 0
Guests: 73


Support us!


  Register To Post  

64bit e-aue in Ubuntu will not start - no error msg
Just popping in
Just popping in

See User information

I've run uae in Ubuntu before without any issues - at least that's what my memory is telling me.

If I start e-uae, according to the instructions on both their web site and Ami-kit's, using the command line, the output states the config file is read, the screen res are ok and everything else is fine, but there is no output and nothing runs/appears.

If I try and run it from the icon, nothing happens and the config file is in the /home directory. If I look at the running applications after I've tried to run either of these I do not see them having been executed.

Any ideas anyone?

Go to top
Re: 64bit e-aue in Ubuntu will not start - no error msg
Quite a regular
Quite a regular

See User information
Have you tried compiling it yourself? Where did you download the binary from?

Go to top

  Register To Post


Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )

Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project