Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
95 user(s) are online (51 user(s) are browsing Forums)

Members: 0
Guests: 95

more...

Support us!

Headlines

 
  Register To Post  

AmiStore is broken for me
Just popping in
Just popping in


See User information
I just got myself an X1000 from a friend, so I thought that while there is a discount going on I grab a copy of Enhancer 2.2 from AmiStore. I don't know if I am doing it wrong, but it does not seem to work for me:

1. I Launch AmiStore
2. I look up Enhancer
3. Press buy
4. Asks for login/pass
5. I enter login/pass
6. Back to AmiStore, nothing seems to have happened
7. I click on my basket, asks me for login/pass (yes again, even though I have it saved), nothing happens.

Is this normal? :)

Go to top
Re: AmiStore is broken for me
Just popping in
Just popping in


See User information
@Nostromo

If I remember correctly… I had same problems at start.

Wrong user/psswd just goes like that. It doesnt say anything, login just fails.

Too long password? I use long passwords and you can put longish password to system, but amistore cant handle it. I have now 15 characters, and it is enought short.

Peg2 1GHz G4, 1Gb mem, Radeon 9250
Go to top
Re: AmiStore is broken for me
Just popping in
Just popping in


See User information
@Nostromo

I had/have the same issue. My login just don't work with the AmiStore
application. Actually it's not true, it work two times, but than it
"threw" me out during adding stuff to the cart, etc.

I resolve it with a re-implementing of the AmiStore application in
java. You can used it to buy stuff etc, but with the following premise:

My java implementation cannot download what you buy/bought.
The download has to be done with Updater application on an
Amiga. And to be sure that it works, you must be able to
login with your account on the AmiSphere application in the
prefs directory.

Go to top
Re: AmiStore is broken for me
Just popping in
Just popping in


See User information
I changed password and worked ok 😅

Go to top
Re: AmiStore is broken for me
Not too shy to talk
Not too shy to talk


See User information
@Nostromo

That's a shame. I checked and now the deal is off. I don't know if you solved it in time.

I had some similar issues a number of years ago. I recall my account had to be reset. So I couldn't fix it at my end.

I loaded it up last night and it worked. I did update AmiSSL before though just in case it needed to be up to date. But mine has been able to log in lately.

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project