Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
57 user(s) are online (34 user(s) are browsing Forums)

Members: 1
Guests: 56

ferrels, more...

Headlines

Forum Index


Board index » All Posts (Dirk-B)




Re: What are you looking forward to the most?
Just popping in
Just popping in


@ChrisH

DigiBooster Pro for my son on the A1.

http://www.digiboosterpro.de/

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Photos of X1000
Just popping in
Just popping in


@Alkaron

I can not see the new photo's.

Edit:

Ok, that was with safari, now with firefox i can see them on the mac.

Edit2:

Now i can see it with safari to, the problem was that you cannot do a reload
of a frame with safari, you have to open the frame in a new tab/window and
then do a reload.


Edited by Dirk-B on 2010/5/6 19:30:16
A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: OS4.1 Update 2 problems & solutions
Just popping in
Just popping in


@hotrod his message,

Ahum, can anybody give a comment, i have no knowledge of this.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: OS4.1 Update 2 problems & solutions
Just popping in
Just popping in


@VooDoo

Ok, i have downloaded the lha with safari on the mac, burned it to a cd and
put the cd in the A1, the installation went 100% fine.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


OS4.1 Update 2 problems & solutions
Just popping in
Just popping in


I have downloaded with ibrowse but unarc says that the filetype is unknown.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: The Xena module
Just popping in
Just popping in


@ChrisH

Maybe copying large amounts of data or whole older hardisk(partitions).

Or maybe interact with some programs, something like copy and paste?

I am sure there are more ideas for this sort of connection.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: The Xena module
Just popping in
Just popping in


@all

What about a xena/xorro connection between the x1000 and another
amigaone (older models) or Amiga classics, would that be possible?

Edit: or even maybe a mac or a pc.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Shorter name for AmigaOne X1000?
Just popping in
Just popping in


@Helgis

The more i think about the name, the more i like it.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Update 1 net troubles
Just popping in
Just popping in


Hi @Skov

I have also a powerline and for me it works also with update 1, no problems.

I just did put "run >nil:" in front of the networkline in startup-sequence and
added the network + host in the internetprefs and i was online.

I do not understand why your powerline worked with 4.1 and not with the
update 1, strange.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: AmigaOne X1000 mentioned in PC World magazine!!!!
Just popping in
Just popping in


@Helgis

Translated with Google Translate:

Amiga is back!

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Draby

Yes, it has been a hell of a road with the SE.

I was already in the red when i started to build the A1, and i went very deep
in the red to complete the system. I used the A1 as a linux system with
online banking and all, it was a good system for me. Then came OS4 and i used
much lesser the linux side. Later when i bought my first mac-laptop i used that
as my main system and used the A1 more for budget and some other stuff.

Now i fire it up a few times a month, but i hope to do more with it in the near
future as new interesting stuff comes out. My main goal is to run DigiBoosterPro 3
on it and to give it to my son who is now still using DigiBoosterPro 2 on the
A1260/G2 in combination with his mac-laptop.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Draby

Quote:
using humour, obviously it did not translate well


Next time better use smileys.

Maybe there are diiferent versions of the SE, my'n has the green wires
soldered on the motherboard, i do not know if there are motherboards
without the green wires.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Draby

If it is not broken, then dont fix it.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Coder

Good to hear that your problem is gone.

But dont thank me, instead thank Frank Huyghe from the Belgian Amiga Club.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Coder

Ah yes, that one i had also commented out, forgot that one.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Coder

I have also an SE and had problems with the network.

What i did was commenting out all the usb-stuff in the kickstart/kicklayout.
You can find the usb-modules at the bottom of the kicklayout text-file.

Now my network starts up at boot with no problems.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Stop OS4 from loading the network when booting up
Just popping in
Just popping in


@Coder

Comment out the network line in the startup with a " ; " in front of it.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Napalm for OS 4?
Just popping in
Just popping in


I have done an email to ClickBoom, lets see what they say...

A1G3-SE + OS4.1 u1 iso (x2)
Go to top


powerpc 405 ?
Just popping in
Just popping in


Is there any powerpc 405 hardware out there that Hyperion could use with OS4?

...

I think i have found one:

http://www.denx.de/en/view/Hardware/HardwarePPChameleonEVB


Edited by Dirk-B on 2009/10/18 21:43:43
A1G3-SE + OS4.1 u1 iso (x2)
Go to top


Re: Mikey_C Webcast, back by popular demand Mon 12th Oct 2009
Just popping in
Just popping in


@Mikey_C

What/where is the url again?

... OK, i found it in the left table, under Content.

A1G3-SE + OS4.1 u1 iso (x2)
Go to top



TopTop
« 1 2 3 (4) 5 6 7 ... 11 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project