Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
33 user(s) are online (14 user(s) are browsing Forums)

Members: 0
Guests: 33

more...

Headlines

Forum Index


Board index » All Posts (tommo1975)




Re: anyone have their backplates for their Sams yet?
Just popping in
Just popping in


@ChrisH

I contacted AmigaKit too and am in the same boat - no backplate yet.

I raised a ticket with them and was told they'd be in stock within 2 weeks.

i wonder if they are sending them out in the order people ordered SAM's, if so this could explain the delay for me (I got mine about a year and a bit ago, sometime after the SAM was launched I believe).

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: anyone have their backplates for their Sams yet?
Just popping in
Just popping in


I contacted Amiga Kit last week about the backplate and they said they were due to get them in in a couple of weeks and would be dispatching them then.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: SabreMSN 0.64 DSI's on SAM and 4.1.1?
Just popping in
Just popping in


@jahc

I shall give that a go this evening - I'm away from my SAM at the moment so cannot test right away.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: OWB3.23 praise and question thread
Just popping in
Just popping in


Is anyone else having difficulties with facebook on OWB 3.23?

I cannot log into the site because the user ID and password boxes are really narrow and non functional - I can click on them but cannot type into them.

I'm wondering if my core fonts install is causing problems, but no problems with this site, BBC, Amigaworld etc

Hotmail.com doesn't display properly after I've signed in too, it just gives me a white screen with the windows graphic, Bing search box at the top and an exlamation mark in a yellow triangle below them.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


SabreMSN 0.64 DSI's on SAM and 4.1.1?
Just popping in
Just popping in


Each time I try to start SabreMSN 0.64 on 4.1.1 on my SAM it DSI's right after logging me in and displaying my contacts. Is anyone else having this problem?

If I kill the program my system hangs shortly after and if I Ignore the DSI it brings up another Grim Reaper.

I have up loaded the crash logs on OS4 Depot

http://crashlog.os4depot.net/cl290

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: AmigaOS 4.1 update 2 usability requests
Just popping in
Just popping in


Aside from those ideas already raised, mine include;

- A single application for all GUI changes. It's frustrating to have to flick between GUI, Pointer, Palette, WBPattern, ASL and PopupMenu etc. looking for the option I want to change.

- Improved look for Calculator and Clock applications as at the moment they look ugly.


Edited by tommo1975 on 2010/1/17 9:12:15
Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


SilverGreen Theme
Just popping in
Just popping in


I've discovered the SilverGreen Theme in 4.1.1 and really like the look, well except for one thing... the green!

Is there any way to change the colour? I can amend the green colours via the GUI utility in Prefs, which removes the green from the left, right and bottom edges of windows, but have hit a wall as far as the green on the title bar of windows.

Is there any way to amend this? There must be and I'm probably being really thick and missing it!

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: Amiga OS4 Update 1. What have you found so far?
Just popping in
Just popping in


@Mikey_C

What have I found?? That I cannot remember the setting or utility that stops the context menus from dissappearing when I let go of the right mouse button! I must have changed a setting or something that kept the menus in place. Frustrating isn't the word!!

I'm sure it's something simple!

Other than that I'm really liking it so far!

Edit : Found it in GUI Preferences!

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: Failure to register DvPlayer [SOLVED!]
Just popping in
Just popping in


Out of interest, what does Registering DvPlayer get you if you got it as part of OS4.1? (aside from supporting a talented Amiga developer of course - I have registered WarpView already )

Also, is the program continuing to be developed? When might a new release be forthcoming? (Any SAM related optimisations forthcoming for example?)

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


How many SAM's have been sold?
Just popping in
Just popping in


With the forthcoming X1000, does anyone know how many SAM's have been sold since lauch? Are we talking 1,000 or more like 10,000? I cannot imagine more than the latter and think the figure is probably about 5,000.

Maybe someone from AmigaKit can state a ball park figure for how many they have sold since launch?

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: Stretched display when adding screenmode for UAE
Just popping in
Just popping in


This problem is now solved. The problem was caused by the addition of the screenmode at the top of the file, rather than at the bottom.

I solved the issue by changing my screenmode back to the original one and saving the prefs. It does seem a bit silly that adding a screenmode would change my settings in this way, but I live and learn.

Thanks for your help!

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Stretched display when adding screenmode for UAE
Just popping in
Just popping in


As part of my experiements with RuninUAE on my SAM, I add the 320x256 screenmode to your Monitor tooltype. However, when I reboot my SAM the Workbench display (the icons, text etc) becomes ever so slightly "stretched" in appearence and it looks odd as a result.

The only way to avoid this is to remove the entry for 320x256 again and reboot when it returns to normal.

My standard resolution is 1440 x 900.

Does anyone have any ideas why this might be happening and how to avoid it?

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: OWB 3.17
Just popping in
Just popping in


I return to the site after two weeks away and I find not one, but two updates to OWB.

I'm using 3.17 now and have so far encountered no problems with it, aside from the Boing ball near the URL turning into a black box on occassion.

Thanks for the update and I look forward to the next one!

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: A1200 keyboard "half working"
Just popping in
Just popping in


After taking the A1200 apart and reseating the keyboard and the ROMS again the keyboard is now working properly. I think it the short green keyboard cable wasn't properly seated.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


A1200 keyboard "half working"
Just popping in
Just popping in


I've finally got my hands on my old A1200 and after some inital testing to ensure the old girl still booted up OK (I didn't test the keyboard) I opened her up to fit new 3.1 ROMS and a new keyboard (as the old ones were yellowing).

The upgrade all seemed to go well, obviously the ROMS were troublesome, but they went in OK in the end and the keyboard was a doddle.

Now however only half the keys on the keyboard work. At first I thought this was the new keyboard so I put the old one back in and it's the same. Random keys work such as R, T, P and the spacebar, but not others such as O or Q or W.

Could it be the new ROMS? I thought that if the ROMS were faulty or the pins bent or something then the machine would not work at all or the symptoms would be a little more drastic than this!

I'm going to open up the machine again later and reseat the ROMS to see if that makes a difference, but thought I'd get the input of others incase there may be another cause.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: New ATI drivers?
Just popping in
Just popping in


I've just taken a look in my Amiga case with a view to fitting the HD2400 and I can't see how it'll fit as the card length would result in the SATA ports being unusable, which would present problems.....

Will save the HD2400 for when I get a SAM Flex (which won't happen until a) the 800Mhz are back in stock and b) the problems with SAM Flex's I'd read so much about are sorted).

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: Java
Just popping in
Just popping in


The lack of Java is a key weakness with OS4.1, perhaps not as key as the lack of Flash but it's up there. Am surprised there hasn't been a bounty running on it since the launch of OS4.1!

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: OWB 3.13
Just popping in
Just popping in


@broadblues

Yeah I know it would be hard work. However, it is a key piece of functionality that I miss and if you don't ask you don't get :)

Hopefully the Tab suggestion would be easier to implement as all the functionality is there already it'd just be UI changes.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Re: OWB 3.13
Just popping in
Just popping in


The key improvement needed for OWB for me is proper download support much like others have mentioned. I'd love if it if when I started a download a new tab would open called "Transfers" which detailed all downloads, their current status and estimated time to completion etc.

I'd also like to see new tab and close tab handled better, i.e. some sort of icons on the display, as I find having to right click - Project - new tab etc. a bit cumbersome. You could achieve this the way other browsers do, by having an empty tab "stub" there, which when clicked on creates a new tab and pushes the stub along.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top


Amiga 1200
Just popping in
Just popping in


At my folks house there's my Amiga 1200 with a 20GB hard disk and i *think* a Blizzard 1230 MK5 16MB (+ FPU). It also has a CD-ROM drive plugged into the PCMCIA slot and an external power supply to power it.

I'm looking to bring this machine home to start using it again in order to play my classic games on floppy, of which I have hundreds but am looking to breath a bit of life into the old lady.

Firstly, I've bought some 3.1 ROMS to fit into the machine and sadly, Amigakit seem to no longer sell 3.1 workbench disks. However, I do own Amiga Forever 2008 - can I use the workbench 3.1 files on there and install them onto my 1200? and is it legal? I suspect I am going to need to somehow turn the ADF files on the disk into proper Amiga disk in order to install?

I ask as I lost one of the workbench 3.0 disks so I need to do something (the HD is unformatted and unused, but is fitted in the 1200 and works).

Secondly, I'm looking at the IDE-Fix Express Buffered IDE (A1200) on Amigakit and am considering buying it. Is it any good? Is it easy to fit? Does it fit inside the A1200 case or would I need to go put my A1200 in a tower?

Sorry, as I'm writing this I realise I have lots of questions, but I want to honour the old lady and bring her back out of retirement to use along with my SAM.

Sold up all my Amiga gear, not only an Amigan via Amiga Forever!
Go to top



TopTop
« 1 (2) 3 4 5 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project