Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
53 user(s) are online (47 user(s) are browsing Forums)

Members: 0
Guests: 53

more...
Support us!
Recent OS4 Files
OS4Depot.net





Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Just popping in
Joined:
2009/2/8 14:30
From Cologne * Germany
Posts: 106
Related to the recent release of AmiSSL 4.0 for AmigaOS 3.x/4.x, I stumbled across an instruction on how to enable TLS in IBrowse v2.4 and making it a bit more usable today by that.

Regarding the m68k version of AmiSSL 4.0, there was a news item at amiga-news.de on Feb 8th. At the end of this news item there is an 'editor's note':

editor's note: Those who are really still occasionally using IBrowse to surf the web should enable TLS to improve IBrowse's compatibility with encrypted websites significantly - even without AmiSSL-4-support.

Clicking on the "enable TLS"-link led me to an old news item of Feb 2016, where the original message of the IBrowse-development-team with an instruction on how to enable TLS in IBrowse v2.4 was linked.

Unfortunately I missed the news last year - and so I have not tested it up to now (And yes, I'm one of those infamous users "who are really still occasionally using IBrowse to surf the web").

Maybe this is now covered in AmiSSL 4.0 - but just in case it is not, I'd like to share this info with you on how to make IBrowse nevertheless access "https -sites"...

_________________
Ciao,
Dandy
-----------------------------------------------------------
If someone enjoys marching to military music, then I already despise him.
He got his brain accidently - the bone marrow in his back would have been sufficient for him!
(...
   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Not too shy to talk
Joined:
2007/6/28 22:41
From Spain
Posts: 354
@Dandy

Good post Amiga and Ibrowse rules

_________________
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Not too shy to talk
Joined:
2007/6/28 22:41
From Spain
Posts: 354
@MamePPCA1

I mean that IBrowse is one of the best browsers forever.If not take period over this.

Enjoy your Amigas!!!

Be happy!!

And dream about the Metal and Amiga revolution!!!

Stay calm

Yeah

_________________
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Just can't stay away
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 1088
In the Ibrowse YAHOO maillist

Oliver Roberts posted this regarding IBrowse 2.5 on 08/02/2015


"Lots of work still to do, but at least I am now in a position to do it
again. I imagine Stefan will pretty much leave release matters mostly
up to me, so nothing too much to worry about there."

   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Just popping in
Joined:
2006/12/23 18:30
From UK
Posts: 63
@JosDuchIt

Actually, I posted that message last week - not 2 years ago .

The SSL/TLS fix for IBrowse 2.4 is still relevant because it is limited to using AmiSSL v3.

   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Just can't stay away
Joined:
2009/2/9 19:32
From Brussels Belgium
Posts: 1088
@Futaura
Yes the date should have been 2017
Suppose I am living in th past too much
Using an Ipad doesn't help much in avoiding typo's

   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Not too shy to talk
Joined:
2007/6/28 22:41
From Spain
Posts: 354
@JosDuchIt

The IBrowse team is working hard and Imean doing the things the best way they can.We must not be skeptics to the eye.Just sure the will dekliver all that what it acomplishes.Must go on.

IBrowse 2.4 is a charm on my Amiga One that is an X-5000 and they are all doing well Stefan Burstroem and all the guys working well in this issues.

I hope they implement AmiSSL and hopefully HTML5 and that's all

Hope a good day and good work of the IBrowse team.

Thank you!!!

IBrowse rulesssss!!!!

_________________
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
   Report Go to top

Re: Making IBrowse v2.4 great again - errrmmmmm - I mean - a bit more usable today...
Not too shy to talk
Joined:
2008/5/2 12:14
From Sweden
Posts: 477
@Futaura

It was a while since I tried IBrowse, but my god how increadibly fast it is!! It's just instant!! Odyssey really crawls in comparison. X1000.

Too bad it doesn't support CSS/HTML5, but then again it would probably be just as slow...

_________________
Software developer for Amiga OS3 and OS4.
Develops for OnyxSoft and the Amiga using E and C and occasionally C++
   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project