Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
80 user(s) are online (70 user(s) are browsing Forums)

Members: 1
Guests: 79

Severin, more...
Support us!
Recent OS4 Files
OS4Depot.net





Strange error
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2461
I' getting errors when opening my sys partition.
findextentbnode: findbnode() can't find key 598742!
error=0 *returned_bnode=5C9A0BA8 (*returned_bnode)->key=598442

Seems to have f*ucked up my sys. Is there a way to repair sfs or do i have to format it and copy all files back again?

_________________
Sam460 Lite
   Report Go to top

Re: Strange error
Quite a regular
Joined:
2008/3/11 8:29
From Dunedin, New Zealand
Posts: 868
@Antique

Probably the fastest way of achieving the desired outcome

I've never struck one problem with SFS2 on SAM with SATA etc used to have alot of trouble on the ClassicPPC with SFS... not so much on the A1 though...

_________________
~Yes I am a Kiwi, No, I did not appear as an extra in 'Lord of the Rings'~
1x AmigaOne X5000 2.0GHz 2gM RadeonR9280X AOS4.x
3x AmigaOne X1000 1.8GHz 2gM RadeonHD7970 AOS4.x
   Report Go to top

Re: Strange error
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2639
@Antique

Yes this kind way I use FFS, at lest you can recover it.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: Strange error
Not too shy to talk
Joined:
2006/11/27 8:32
From California - S.F. Bay area
Posts: 370
@Antique

I believe in having 2 HDs in my system, the second to backup the first. All my partitions are sfs & its been over a year or more since I've had any errors. What I do know is that I was able to copy everything off the partition, re-format it & copy back. I had my boot partition using ffs, but system crashes would cause it to become un-validated, drove me nuts waiting for it to validate all the time. I'll stick with sfs for speed & my backups as any errors just don't happen that often.

_________________
Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon XFX r9 270

   Report Go to top

Re: Strange error
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2461
@LiveForIt

Have taken backup of the sys partition and will probably just format it and copy all back again. I don't like the validation error from ffs all the time.

_________________
Sam460 Lite
   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project