Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
76 user(s) are online (59 user(s) are browsing Forums)

Members: 0
Guests: 76

more...

Support us!

Headlines




« 1 (2)


Re: AmigaOs 4.1FE Classic Voodoo 3 libraries
Not too shy to talk
Joined:
2018/1/4 10:56
From Italy
Posts: 364
@LiveForIt
Thanks, I'll try and do some tests
Thanks again for the tip.

therefore
availmem flush <- this should free up the libraries
and then I would have to replace the libraries on the fly with compatible ones
with for example copy warp3dppc.library to libs:
this would be my idea obviously I have to do a lot of tests but I am aware of this

   Report Go to top

Re: AmigaOs 4.1FE Classic Voodoo 3 libraries
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2936
@white

There is not file lock so, you can replace the library first.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: AmigaOs 4.1FE Classic Voodoo 3 libraries
Not too shy to talk
Joined:
2018/1/4 10:56
From Italy
Posts: 364
@LiveForIt
I tried to run the availmem flush command but I get an "unknown command" for testing
while "avail" is available
am I wrong something in the syntax or in the path?

Thanks again

   Report Go to top

Re: AmigaOs 4.1FE Classic Voodoo 3 libraries
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2936
@white

Yes its avail not availmem, I some time get confused, by similar functions names in exec library or dos.library.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: AmigaOs 4.1FE Classic Voodoo 3 libraries
Not too shy to talk
Joined:
2018/1/4 10:56
From Italy
Posts: 364
@LiveForIt
thanks anyway for the help.

@All

Some time ago I bought the ZTools
I wanted to ask inside the program is there any function to re-flush the libraries or something similar?
Thanks.

   Report Go to top

Re: AmigaOs 4.1FE Classic Voodoo 3 libraries
Not too shy to talk
Joined:
2018/1/4 10:56
From Italy
Posts: 364
I apologize for another question
sometimes i have doubts because i never had a dedicated card when i used the amiga.
Does WarpOS with 4.1FE need to be installed?
in this case what is the package to use?
Or it is somehow already included in 4.1FE

this explanation would eventually help me a lot to orient myself in the configuration and it would be easier for me.
at the moment voodoo3 seems to work well with all applications tested.

But when I use WarpOS I'm having trouble I can't configure exactly what I want.
Thanks for any help.

   Report Go to top


« 1 (2)



[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project