Remember me

Lost Password?

Register now!
Who's Online
36 user(s) are online (16 user(s) are browsing Forums)

Members: 0
Guests: 36

Support us!
Recent OS4 Files

64bit e-aue in Ubuntu will not start - no error msg
Just popping in
2008/7/12 17:23
Posts: 3

I've run uae in Ubuntu before without any issues - at least that's what my memory is telling me.

If I start e-uae, according to the instructions on both their web site and Ami-kit's, using the command line, the output states the config file is read, the screen res are ok and everything else is fine, but there is no output and nothing runs/appears.

If I try and run it from the icon, nothing happens and the config file is in the /home directory. If I look at the running applications after I've tried to run either of these I do not see them having been executed.

Any ideas anyone?

   Report Go to top

Re: 64bit e-aue in Ubuntu will not start - no error msg
Quite a regular
2009/4/28 4:57
From Adelaide, Australia
Posts: 937
Have you tried compiling it yourself? Where did you download the binary from?

   Report Go to top

[Advanced Search]

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project