Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
47 user(s) are online (24 user(s) are browsing Forums)

Members: 0
Guests: 47

more...

Headlines

 
  Register To Post

Bug in 3.2?
Just popping in
Just popping in


See User information
Found a bug in 3.2, but not sure where/how to report it. Hoping someone here will be able to take the report/tell me where to report it.

I had assigns in my user-startup, then changed the directory locations without updating them. This caused the assign command to fail in the user-startup (expected), but unlike 3.1, the script exited at that point, WB never loaded, etc.

Expected (3.1) behavior:
A dialog window appears asking for a retry, canceling from that allows the script to continue.

Go to top
Re: Bug in 3.2?
Amigans Defender
Amigans Defender


See User information
I would say, report it at https://forum.hyperion-entertainment.com/ - but that seems to be down.

Go to top
Re: Bug in 3.2?
Not too shy to talk
Not too shy to talk


See User information
@Nuder_Try

Report it over on forum.amiga.org there are people there watching for bug reports

As for the solution, try changing your FailAt limit

Go to top
Re: Bug in 3.2?
Just popping in
Just popping in


See User information
Yes, start with checking FailAt. Increase it and see if that helps.

Go to top
Re: Bug in 3.2?
Not too shy to talk
Not too shy to talk


See User information
@Nuder_Try
Quote:
Expected (3.1) behavior:
A dialog window appears asking for a retry, canceling from that allows the script to continue.


That's not true. A requester only appears if you try to access a non-existing assign.

For a misspelled assign command you get an error message in the console window and a failure return code (20). The script then ends or continues depending on the current FailAt value.


Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project