Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
52 user(s) are online (27 user(s) are browsing Forums)

Members: 0
Guests: 52

more...

Headlines

 
  Register To Post  

E-UAE keyboard configuration
Quite a regular
Quite a regular


See User information
Hi,
I have this problem, when I use e-uae if I use the workbench in emulation some keyboard keys don't work for example the "T" key so I can't assign or rename the volumes for example in "System"
This also happens if I choose the English keyboard etc.
The problem lies on the keyboard not with the preferences of the workbench emulated any layout I choose the problem remains.
The E-UAE version 0.89 is not affected by this problem the keyboard works correctly.
It is a bug just for me, or I have to edit the configuration file with the right settings.
Thanks for any help.

Go to top
Re: E-UAE keyboard configuration
Quite a regular
Quite a regular


See User information
Sorry solved.
I chose "kbd2" from the settings now everything works.
I apologize for the post.

Go to top
Re: E-UAE keyboard configuration
Not too shy to talk
Not too shy to talk


See User information
Great that you solved it!

This post may be of help for others with the same problem
so don't apologize.

I myself always forget to set default joystick to 0
and wondering why it doesn't work.. ;)

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX, Denise ITX <-2023
Go to top
Re: E-UAE keyboard configuration
Quite a regular
Quite a regular


See User information
I'm only sorry to have solved it after opening the topic
I had forgotten that I had changed the settings to set the controls for the games

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project