Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
61 user(s) are online (32 user(s) are browsing Forums)

Members: 1
Guests: 60

emeck, more...

Headlines

Forum Index


Board index » All Posts (Framiga)




Re: Signing in to youtube from AmigaOS
Just popping in
Just popping in


or SSL related

Go to top


Re: Seriously... IS THIS FOR REAL???
Just popping in
Just popping in


or even better, watch the "making of" the thing

http://www.youtube.com/watch?feature=player_embedded&v=vblhBmHKW5s

Go to top


Re: Where's Aminet ????
Just popping in
Just popping in


http://aminet.net is back now!

Go to top


Re: Where's Aminet ????
Just popping in
Just popping in


take a look on aw.net for some deeper info.

Go to top


Re: Where's Aminet ????
Just popping in
Just popping in


weird! it doesn't from here.

Samo, have you tried to reload the homepage?

Go to top


Re: Video editing software bounty?
Just popping in
Just popping in


Diego is already a member here

http://www.amigans.net/userinfo.php?uid=1232

Go to top


Re: Cooling down SamEp
Just popping in
Just popping in


@tonyw

Quote:

tonyw wrote:
@Framiga

"He" has also gone to a lot of trouble calculating and designing the heat sink that is fitted to the Sam.

My Sam is mounted in a plastic instrument case that gets pretty warm inside on a hot day. I'm using a 40 mm fan mounted in the rear panel to blow a little air into the box. I say "a little" because it's a 12V fan running from 5V, I can't hear it unless I listen around the back.

Why not get yourself an old Pentium PC? Then you can go to town on making cooling systems for it. The Sam really doesn't need to be interfered with.


are you drunk or what?

Go to top


Re: Cooling down SamEp
Just popping in
Just popping in


@Cool_amigaN

Quote:
Anyway, seems you are familiar with the Sam,


eh, eh .... about! He is " ACube" and IIRC the one who designed it

Go to top


Re: A500+ with Developer PPC 603/150 & Amiga OS 4.0?
Just popping in
Just popping in


@Sveta

Quote:

Sveta wrote:
Hello,

Please:

I have Problem with install Amiga OS 4.0 Classic on my A500+T with Blizzard 2060 + Developer PPC 603/150 + CV64/3D

OS 3.9 no problem.

After booting from OS 4.0 install partition (FFS) come this error:

C:BootLoader failed returncode 20

Thanks for help.

Regards, Sveta


you should use a filesystem with longnames support installed in the RDB.

Go to top


Re: Memguard Hit when copying on USB key on AOS4.1U2.
Just popping in
Just popping in


@kas1e

Quote:

kas1e wrote:
@Framiga
I test it after very cold power-off / power-on for now: the same problems, exactly on the same place of file, with exactly the same Ellow window, memguard HIT, and recognize/unrecognize in loop.

So, bug is cleary reproducable, and not because of dopus4 100% (i just not run it at all for now). Just power-on, newcli, copy from stick to parition, and only run OWB in which surf the net.


sorry if i have asked about the reboot thing. (i was sure you did).

At least now you know thats not Dopus4 fault

Go to top


Re: Memguard Hit when copying on USB key on AOS4.1U2.
Just popping in
Just popping in


@kas1e

Quote:

kas1e wrote:
@Rigo
First test was by dopus4, then after, i just do:
Quote:

7/0.KINGSTON:Quake2> copy Quake2.bin WORK:quake2.bin


And on 388mb of copy, i have again ellow error with the same words, and the MemGuard HIT again coming:

snip

And the same recognize/unrecognize in loop. That is was agan copy to SFS0. Will try right now copy to SFS2 and to JFS (to see, will it make sense or not).


did you rebooted after that first Dopus4 copy attempt?

Go to top


Re: html5 and youtube on OWB OS4?
Just popping in
Just popping in


@samo79

Quote:

samo79 wrote:
@Framiga

MorphOS uses MUI4 thats a different beast compared to MUI 3.9.

Yes but we talked about OWB MUI not the OS itself, it is quite portable with some "modifications"


OWB for MorphOS uses some MUI4 functions not available on MUI 3.9

edit- i'm not saying thats impossible but its quite a lot of work.

Diego Casorran have a good knowledge about MUI 3.8/MUI3.9 and MUI4 differences (thanks to Amigift)

Go to top


Re: html5 and youtube on OWB OS4?
Just popping in
Just popping in


@samo79

Quote:

samo79 wrote:
@acefnq

However people should remember the 2 OS' are quite different beasts now

Why ?
Because MorphOS use MUI ? We have MUI aswell so I don't see any big difference on this aspect ...


MorphOS uses MUI4 thats a different beast compared to MUI 3.9.

Go to top


Re: Grim reaper make Menguard hit
Just popping in
Just popping in


@Mrodfr

probably you already have it patched (otherwise it shouldn't work at all on AOS4.x) but in case, you have to install this patch

http://aminet.net/util/boot/ToolsDaemon22.lha

using as base the 2.1a components in this archive

http://aminet.net/util/boot/ToolsDaemon21a.lha

Go to top


Re: OWB 3.29
Just popping in
Just popping in


and if works very nicely on Classic too! thats a good thing for everyone, i guess Great work,

Go to top


Re: Sam440ep with serious stability issues
Just popping in
Just popping in


@salass00

what case/psu are you using? and try what TiredOfLife suggested too.

Go to top


Re: OWB 3.27
Just popping in
Just popping in


@GrumpyOldMan

have you copied/replaced only the OWB executable over the old one? and the icudata.owb?

Go to top


Re: Broad windows get slower on SAM-flex in HD...??
Just popping in
Just popping in


@alfkil

have you tryed to "remove" (set to 0, if possible) the drop shadow? i think MickJT have a point here

Go to top


Re: Undelete Options using JXFileSystem4 4.34
Just popping in
Just popping in


@Slayer

still thinking about you slowness issue with the recycled enabled .... how many dosbuffers have you set for that partition?

Go to top


Re: Undelete Options using JXFileSystem4 4.34
Just popping in
Just popping in


@Slayer

Quote:

Slayer wrote:
@colinw

LOL

What the hell is wrong with you people, if you don't know you don't know you don't have to go down your own warped path giving opinions about prevention...

Like I said I had an accident and I'm not even that worried about it... but instead of doing what I normally do and sort it out myself I thought I'd drop a line out there...

I think some of you like talking just for the hell of it... I simply want to know if anyone has struck this and if they managed to reverse the process...

Please colinw, stay out of any of my future threads...


LOL! ... short and straight answer ...

sorry but theres nothing you can do to get back your data.

Go to top



TopTop
(1) 2 3 4 ... 8 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project