Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
67 user(s) are online (62 user(s) are browsing Forums)

Members: 0
Guests: 67

more...
Support us!
Recent OS4 Files
OS4Depot.net





simplemail frozen
Not too shy to talk
Joined:
2006/12/3 23:51
From France
Posts: 375
Hi All,

I have 2 issues at the moment with latest SimpleMail (v0.43) :

1) since last MUI update (official -> 21.110 svn r6159) I can not move anymore to the next mail with the arrows keys.
can someone confirm this before I submit a ticket to MUI dev ?

2) I can not add a new user to my contacts list : everytime I add one, the contact window freezes when I press save.
can someone confirm this before I submit a ticket to SF.net (which is down at the moment) ?

system : X-5000 with AOS4.1 FE prerelease.

   Report Go to top

Re: simplemail frozen
Quite a regular
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 942
@Lio

Both confirmed.

_________________
--
AmigaONE X1000 1,8Ghz, 2GB, Sapphire Radeon HD 7700, with Amiga OS 4.1 FE
http://www.amiga-ng.org
   Report Go to top

Re: simplemail frozen
Not too shy to talk
Joined:
2006/12/3 23:51
From France
Posts: 375
@K-L

thx

I thought it was due to the new NGFS but you confirmed it is not !

   Report Go to top

Re: simplemail frozen
Just popping in
Joined:
2006/12/6 21:24
From Barcelona, Spain
Posts: 161
@Lio

There is v0.44 available here..

I'm using v0.44 for MorphOS and second bug is there too, but the arrow keys work; maybe it works for OS4 version also.

_________________
PowerBook 5.2 MorphOS 3.9
PowerBook 5.8 MorphOS 3.9
Amiga 1200 BPPC/BVision AOS4.1 FE
   Report Go to top

Re: simplemail frozen
Quite a regular
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 942
@emeck

Wa are both (Lio and me) using version 0.44.

_________________
--
AmigaONE X1000 1,8Ghz, 2GB, Sapphire Radeon HD 7700, with Amiga OS 4.1 FE
http://www.amiga-ng.org
   Report Go to top

Re: simplemail frozen
Not too shy to talk
Joined:
2006/12/3 23:51
From France
Posts: 375
yes indeed it is v0.44 !

the "about" menu says 0.43 but the date is 24.12.2017
not sure if I have ssl version or not (should not matter regarding the above problems).

BTW I also got a bug with NoWinEd : I can not open any file, the load/save buttons seems broken ??

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project