Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
56 user(s) are online (49 user(s) are browsing Forums)

Members: 1
Guests: 55

DStastny, more...
Support us!
Recent OS4 Files
OS4Depot.net





Why YAM doesn't work well with my accounts on my Amiga One X-5000?
Not too shy to talk
Joined:
2007/6/28 22:41
From Spain
Posts: 354
Hi Amigans!

Recently on 20-3-2017 I received my Amiga One X-5000.Since then I have problems with various topics there like the joypad configurated that I have done recently via AmigaInput.Another problem is with AmiStore to download Warp3D drivers/program to play Return To Castle Wolfstein and to play Smokin' Guns.

Apart from this I had a problem with YAM since the beginning.Is when I try to configure my e-mail accounts that I cannot go along the process when I try to download or send messages,Don't knoe what happens:I only know that this happened me since the arrival of my Amiga One X-5000 early this year.And I have at least 3 accounts,one of these probably old and the others I expect they can run someday.

My versions of YAM are 2.6 and the 2.6p.

Hope someone can help me I am in a hurry because for me is more confortable to manage my mails with YAM than to try on on the Ubuntu Linux World.I want to centralize my work on the AmigaOS 4.1 FE side.

Tell me what you think

_________________
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
   Report Go to top

Re: Why YAM doesn't work well with my accounts on my Amiga One X-5000?
Quite a regular
Joined:
2009/4/28 3:57
From Adelaide, Australia
Posts: 838
You might need the latest YAM (development version) and latest AmiSSL v4.

https://yam.ch/downloads
https://github.com/jens-maus/amissl/releases

   Report Go to top

Re: Why YAM doesn't work well with my accounts on my Amiga One X-5000?
Home away from home
Joined:
2007/5/19 13:23
From England
Posts: 3495
@MamePPCA1
Don't forget that SimpleMail is an alternative to YAM...

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top

Re: Why YAM doesn't work well with my accounts on my Amiga One X-5000?
Just can't stay away
Joined:
2007/2/23 13:49
From Finland, the land of Santa, sauna, sisu and salmiakki
Posts: 1064
@MamePPCA1

I'm using v2.9p1. Your version is quite old.

_________________
Rock lobster bit me, so excuse me.
X1000 + AmigaOS 4.1 FE. Be authentic.
"Anyone can build a fast CPU. The trick is to build a fast system." - Seymour Cray
   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project