Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
59 user(s) are online (48 user(s) are browsing Forums)

Members: 0
Guests: 59

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 (2)


Re: qt 4.7 report here
Just can't stay away
Joined:
2006/12/9 10:44
From Lyon, France
Posts: 1307
Strange that I see this new version works for many people but it just crashes here.

I even tried a full install with no luck

Stack trace is always the same:
(0x5D6F4C50) module OS4.1:SObjs/libc.so at 0x7FD74000 (section 1 @ 0xFFFFFFFC)
(0x5D6F4CB0) 0x7FD73FF4 [cannot decode symbol]
...etc.

Edit: ok, it's due to some beta components.
I checked with a completely clean OS4 and I can say that Qt requires the following SObjs:
- libiconv
- libintl

Could you add these in the readme?

Need to do more tests tomorrow...


Edited by Elwood on 2016/8/16 21:31:44
Edited by Elwood on 2016/8/16 21:40:03
Edited by Elwood on 2016/8/16 21:44:02
_________________
Philippe 'Elwood' FERRUCCI
Sam460ex 1.10 Ghz
http://elwoodb.free.fr
   Report Go to top

Re: qt 4.7 report here
Just can't stay away
Joined:
2006/11/24 18:52
From Gloucestershire, UK.
Posts: 1109
@alfkil

Left LALT (RAWKEY 0x64) key works fine, RALT (RAWKEY 0x65) doesn't.

_________________
Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
   Report Go to top


« 1 (2)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project