Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
34 user(s) are online (24 user(s) are browsing Forums)

Members: 1
Guests: 33

NinjaCyborg, more...

Headlines

Report message:*
 

Re: Constellation Lines - since OS4.1 update

Subject: Re: Constellation Lines - since OS4.1 update
by Hans on 2010/2/26 21:42:26

Quote:

Rigo wrote:
@BillE

In that case, Hans is the best person to comment on the ATIRadeon.chip driver as he has contributed to it.

My suggestion is to try to find an easily reproducible example that could be submitted along with any potential bug report. Information would include your system specs (especially the gfx card in use). Unfortunately, a problem like this which is only visible to one application doesn't make a very portable test case, unless that application is available to the person trying to find any possible bug.


A test case that reproduces the bug reliably would help a lot, otherwise there's not much that I can do.

Is the SAM owner sure that he's not experiencing the same bug? I'm asking because I've wasted a lot of time in the past chasing down phantom bugs that were caused by other problems (e.g., hardware). If it's confirmed to be the atiradeon.chip driver, and only some people have the problem, then looking at which graphics cards people are using might help.

Is there any pattern to which lines are missing/incorrect? Angles, start/end points? Anything that might be a consistent pattern?

Hans

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project