Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
61 user(s) are online (1 user(s) are browsing Images)

Members: 1
Guests: 60

orgin, more...
Support us!
Recent OS4 Files
OS4Depot.net

Main : Backdrops »» Events »» Hardware »» AmigaOS Screenshots »» Other  AlephOne odd coloration in rendering

[<   Previous  214  215  216  217  218  219  220  

AlephOne odd coloration in rendering
AlephOne odd coloration in rendering
SubmittereliyahuMore Photos from eliyahu   CategoryAmigaOS Screenshots   Last Update2019/11/3 13:48
Hits63 Comments1   0.00 (0 votes)0.00 (0 votes)
On my X5K with a Southern Islands GPU and working W3D-SI installation, for whatever reason, I can never get Marathon (or any of the Marathon games) to render correctly. They always show up with odd colors. The menus are fine, the initial graphics are fine, but the game graphics themselves are all hosed.

Any ideas?

-- eliyahu

[<   Previous  214  215  216  217  218  219  220  

The comments are owned by the author. We aren't responsible for their content.
Author Thread
eliyahu
Published: 2019/11/3 15:32  Updated: 2019/11/3 15:32
Not too shy to talk
Joined: 06/17/2010
From: Waterbury, Connecticut (USA)
Comments: 259
 Re: AlephOne odd coloration in rendering
Interestingly this only occurs with the older SDL version of AlephOne. With Capehill's more recent SDL2 build, all is well. -- eliyahu


Random Photo
ikir theme 1.4 menu
Recent Photos
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project