Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
47 user(s) are online (39 user(s) are browsing Forums)

Members: 1
Guests: 46

DStastny, more...
Support us!
Recent OS4 Files
OS4Depot.net





No decimals showing
Just popping in
Joined:
2010/10/14 17:05
Posts: 61
I'm not getting any decimals in either WB displays (file size for instance), or in Odessey on the download window. Has anyone else had this and/or have suggestions to get that back?

   Report Go to top

Re: No decimals showing
Quite a regular
Joined:
2009/4/28 3:57
From Adelaide, Australia
Posts: 838
Locale preferences?

   Report Go to top

Re: No decimals showing
Just can't stay away
Joined:
2006/12/1 18:01
From Copenhagen, Denmark
Posts: 1031
Can you show some examples and tell us how you'd expect them to display?

Best regards,

Niels

   Report Go to top

Re: No decimals showing
Just popping in
Joined:
2010/10/14 17:05
Posts: 61
@MickJT
Looks like you were right, somehow the Locale setting was lost. Thanks!

   Report Go to top

Re: No decimals showing
Just popping in
Joined:
2010/10/14 17:05
Posts: 61
@nbache
Didn't get a screen shot, it was just all default numbers lacked commas and periods.
Thanks, though!

   Report Go to top

Re: No decimals showing
Quite a regular
Joined:
2009/4/28 3:57
From Adelaide, Australia
Posts: 838
Ah look an old thread! http://www.amiga.org/forums/showthread.php?t=14416

Glad you got it sorted :)

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project