Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
95 user(s) are online (76 user(s) are browsing Forums)

Members: 0
Guests: 95

more...

Support us!

Recent OS4 Files
OS4Depot.net

Report message:*
 

Re: Beta testing

Subject: Re: Beta testing
by Chris on 2013/4/24 10:03:48

Quote:

samo79 wrote:
Well finally i was able to extract the QT archive and then install it without errors, in short i did exactly what you suggest to me by mail and all goes well, but .. even after installed the demos and the examples included does not work, pratically all examples will crash at startup with a DSI or they ask for a missing sobjs library .. so at this condition i fear i can't test them at all ..


I don't know about the missing SObjs, but the crashing is almost certainly down to stack size. Just increase the stack in the icon, and set it to "run from workbench" as well (the stack value is ignored if it is set to "run from shell"). Alfkil probably needs to go through and check all the icons are set correctly, as a lot were set to "run from shell" and some were missing (like the Demo Browser).

Quote:
GREAT WORK


Seconded!

@alfkil

Is there still no libQtScript included? I tried to build something that needed it, and it failed to find the includes


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project