Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
89 user(s) are online (68 user(s) are browsing Forums)

Members: 0
Guests: 89

more...

Headlines

Report message:*
 

Re: AmiCygnix OS4FE update1 problems?

Subject: Re: AmiCygnix OS4FE update1 problems?
by Cass on 2017/1/21 20:48:29

@cygnusEd

Quote:

Which window manager do you use? Still Openbox?

Yes, it`s Openbox (no panel, no toolbar).

Quote:

Can you try to launch the panel by hand after startup by typing "lxpanel" into a shell? (stack min. 1000000). Does it also crash?

It`s like a random thing : now it crashed idesk, just bedore the launch of the wm! It`s surely curious and seems random DSI errors, that will not appear in older OS versions (never bothered me in 4.1.6).
Anyhow, I managed to run lxpanel from shell with stack 1000000 and no crash.

{edit}
Too eager to post!
It crashed on a second try, so no luck.
Here is the shell output after the first try :
** (lxpanel:355): WARNING **: Invalid borders specified for theme pixmap:
        /
Cygnix/CygnixPPC/gtk2.24/share/themes/Amiga-BlueTabs-Light/gtk-2.0/menu_hi-light.png,
borders don't fit within the image
__cygnix_execv_new(): attempting to execute '
Cygnix:CygnixPPC/X11R6.3/bin/xshutdown'
The application '
lxpanel' lost its connection to the display localhost:0.0;
most likely the X server was shut down or you killed/destroyed
the application.

{/edit}

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project