Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
101 user(s) are online (90 user(s) are browsing Forums)

Members: 0
Guests: 101

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: WookieChat 2.12 (27.01.10)

Subject: Re: WookieChat 2.12 (27.01.10)
by klesterjr on 2014/9/19 11:13:53

@VooDoo

Install the following updated libs:

http://aminet.net/dev/mui/MCC_NList-0.119.lha
http://aminet.net/dev/mui/MCC_TextEditor-15.45.lha
http://aminet.net/dev/mui/MCC_TheBar-26.15.lha

I don't know that ALL of them are needed, but they were all updated AFTER MUI4 was released and appear to be "MUI4 aware". After updating them, WookieChat seems to have stopped freezing my system.

EDIT: There is also an archive of "contributions" at the MUI4 dev site that appears to contain the same libs. I didn't compare versions, though.

http://muidev.de/download/MUI%204.0/MUI-4.0-2014R4-os4-contrib.lha
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project