Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
96 user(s) are online (82 user(s) are browsing Forums)

Members: 1
Guests: 95

Rigo, more...

Support us!

Headlines

Report message:*
 

Re: Mplayer Altivec test version for G4 and PA6T-1682M

Subject: Re: Mplayer Altivec test version for G4 and PA6T-1682M
by Lio on 2014/8/14 19:55:04

I found some time to test the latest version (5.1 on os4depot) and I am afraid to report that the altivec version is crashing on my G4, either from the command line (w/o options) or through Mplayer-GUI using AHI_dev and P96_PIP.
The non altivec version is fine though but I would be happy if the altivec would be a little more used !

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project