Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
89 user(s) are online (72 user(s) are browsing Forums)

Members: 0
Guests: 89

more...

Headlines

Report message:*
 

Re: AmigaOS 4.1.6 and prism2.device (AmigaOne)

Subject: Re: AmigaOS 4.1.6 and prism2.device (AmigaOne)
by pjs on 2013/1/20 21:14:26

Well this last test seems to ice it... To me it doesn't
appear to be the OS.

I booted off a 2010 backup that predates my use of the wifi
card. I first tried to run the v2.4 driver and
WirelessManager, but that crashed. Then I tried my older
v1.7 driver and that connected fine. I connected to IRC
and starting pinging my router...

I had roughly the same results: After about 30 minutes my
SAM lost its connection. This time I was letting DHCP do
all the config, so maybe the previous luck with that was
a fluke?

This time I was gone when it crashed and the pinging ran
longer than before. I found that the failed pinging
changed its message from "no buffer space available" to
"Host is down" after a while. I guess that must reflect
Roadshow figuring out something is wrong?

Again, anyone have any more ideas?

Thanks,

PJS


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project