Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
24 user(s) are online (15 user(s) are browsing Forums)

Members: 1
Guests: 23

Raziel, more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Building Cross-Compiling adtools for Amiga OS4 PowerPC (ppc) with Cygwin/Bash on Ubuntu on Windows

Subject: Re: Building Cross-Compiling adtools for Amiga OS4 PowerPC (ppc) with Cygwin/Bash on Ubuntu on Windows
by AmigaBlitter on 2017/11/15 8:06:48

@MickJT

"I don't know if it's been mentioned yet, but SDL2 can't be compiled with SDK 53.24 which is what is installed by the adtools Makefiles. You need 53.30."

Yes, that's the reason why i burned out my (sigh) unique functional UWin installation, cause SDL2 needed the 53.30 version of the SDK. The first installation of the UWin worked fine and configured SDL2 ok, targeting ppc machines. The SDL2 compile started ok, but halted showing errors related to the SDK version.

I think the problem is not related to SDL2 only. The problem is related to the UWin installation.

The problem could be related to symlink and paths.

I will post the EXPORT, PATH and SET outputs asap.






Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project