Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
109 user(s) are online (84 user(s) are browsing Forums)

Members: 2
Guests: 107

Helloworld, Skateman, more...

Headlines

Report message:*
 

Re: Help: Can't get TuneNet v0.92.56 to work from shell

Subject: Re: Help: Can't get TuneNet v0.92.56 to work from shell
by bean on 2010/3/22 20:32:04

@ktadd

Quote:
Has this been fixed in TuneNet 0.92.56?
I still can't seem to get it to work from the shell. Either playing a file in my drive or streamming for the internet.


Hi,

I was sure I fixed the CLI file reference problem and just tried the following:

appdir:tunenet 02_Frankenstein.mp3
appdir:tunenet -nogui 02_Frankenstein.mp3
tn:bin/TuneNet MOD/2_Dragonsfunk.mod

..and that worked.

However, that said I just noticed that I still have a reference problem if TuneNet is already loaded in the background - sigh..

The stream issue is something else though. I can play that link through the Interface, but not from CLI. I'll look into this now.

-- EDIT -- Both issues now resolved - I'll release a patch for people to test.

Cheers,
Bean.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project