Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
50 user(s) are online (41 user(s) are browsing Forums)

Members: 0
Guests: 50

more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Developers Kit

Subject: Re: Developers Kit
by jaokim on 2013/12/30 21:38:46

@TSK
So I tried with setting my CLASSPATH to "CURRDIR:,$cptemp", and it works. So that's not your problem.

You however seem to have a few old libraries:

JAmiga:classpath/lib/classpath/javaio.library: javaio.library 2.1
should be 2.2 2013-07-03
JAmiga:classpath/lib/classpath/javalang.library: javalang.library 2.0
should be 2.1 2013-06-11
JAmiga:classpath/lib/classpath/javanio.library: javanio.library 2.6
should be 2.7 2013-08-22
JAmiga:classpath/lib/classpath/javautil.library: javautil.library 0.12

Have you updated all libraries for JAmiga? (I apparently didn't check for those dependencies for the developer kit.)

If you can't find them in AmiUpdate, I have done something terribly wrong somewhere.
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project