Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
52 user(s) are online (40 user(s) are browsing Forums)

Members: 1
Guests: 51

Raziel, more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Re: Getting Napalm to run on AmigaOS 4.1.2?

Subject: Re: Getting Napalm to run on AmigaOS 4.1.2?
by nubechecorre on 2011/11/29 21:19:57

I tried the napalm patch but i have some problems.. after installing the game from original cd, after installing the 1.4 patch available from amiga future (not found on aminet) and after installing the os4 patch using the installer script. I edited the prefs file in setup drawer of napalm. I edited the cd line and audio lines as described in the readme file. I tried to use the setup utility of napalm but it doesn't work and if i try to run the game, it starts but in pal screen.. there is no way to use it using picasso?.. i tested it on Amiga 1200 with radeon and amiga os 4.1 classic
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project