Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
18 user(s) are online (1 user(s) are browsing Images)

Members: 0
Guests: 18

more...
Support us!
Recent OS4 Files
OS4Depot.net

Main : Backdrops »» Events »» Hardware »» AmigaOS Screenshots »» Other  XSane working with my Canon scanner and AmiCygnix

[<   Previous  191  192  193  194  195  196  197  Next   >]

XSane working with my Canon scanner and AmiCygnix
XSane working with my Canon scanner and AmiCygnixPopular
SubmittermbrantleyMore Photos from mbrantley   CategoryAmigaOS Screenshots   Last Update2013/7/17 4:32
Hits2103 Comments1   0.00 (0 votes)0.00 (0 votes)
Today I got an inexpensive ($49 USB) Canon LiDE 110 USB flatbed scanner, and I am happy to report it works perfectly with the latest XSane release for AmiCygnix on my AmigaONE X1000. The image shows the XSane interface on a 1920x1200 custom screen using double buffering for a speed boost when it comes to shoving windows around. The scanner and software are speedy enough on my X1000 to keep me happy. The artwork you see in the scan is something my daughter did.

[<   Previous  191  192  193  194  195  196  197  Next   >]

The comments are owned by the author. We aren't responsible for their content.
Author Thread
Antique
Published: 2015/7/11 9:04  Updated: 2015/7/11 9:04
Home away from home
Joined: 11/30/2006
From: Norway
Comments: 2470
 Re: XSane working with my Canon scanner and AmiCygnix
Nice system. I actually sent a Lide 110 to the author so he could add support for it. Glad to see people use it. :)


Random Photo
Sam440ep-flex @ 800Mhz
Recent Photos
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project