Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
90 user(s) are online (84 user(s) are browsing Forums)

Members: 0
Guests: 90

more...

Support us!

Headlines






What happened to the colours??!
Quite a regular
Joined:
2008/5/2 13:14
From Sweden
Posts: 502
Using IBrowse I noticed Amigans just got very ugly. Why?

IBrowse is completely superior surfing Amiga sites because of its rich feature set (download, hotlinks, mimetypes, etc., etc.) and speed but now it looks like crap.

_________________
Software developer for Amiga OS3 and OS4.
Develops for OnyxSoft and the Amiga using E and C and occasionally C++
   Report Go to top

Re: What happened to the colours??!
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 6928
@Deniil
Quote:

IBrowse is completely superior surfing Amiga sites because of its rich feature set (download, hotlinks, mimetypes, etc., etc.) and speed but now it looks like crap.


Fill the bug-report to ibrowse team, maybe they will fix it :)

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: What happened to the colours??!
Quite a regular
Joined:
2008/5/2 13:14
From Sweden
Posts: 502
@kas1e

If it only was that easy.... ;)

Or file a bug report on OWB for lacking everything IBrowse has...

_________________
Software developer for Amiga OS3 and OS4.
Develops for OnyxSoft and the Amiga using E and C and occasionally C++
   Report Go to top

Re: What happened to the colours??!
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 6928
@Deniil

Imho better use OWB for now with all that "reduced" stuff, and wait for stable version of TF. Because imho ibrowse-team are will not fix anymore anything, but downgrate the sites its not the solution too.

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: What happened to the colours??!
Supreme Council
Joined:
2006/11/16 19:25
From Sweden
Posts: 3204
@Deniil

No change has been made to the site for a few years.

_________________
Vacca foeda. Sum, ergo edo

Mr Bobo Cornwater
   Report Go to top

Re: What happened to the colours??!
Amigans Defender
Joined:
2006/12/2 13:27
From Taranto, Italy
Posts: 964
Could be a new datatype/plugin installed?

_________________
i'm really tired...
   Report Go to top

Re: What happened to the colours??!
Just can't stay away
Joined:
2006/11/24 18:52
From Gloucestershire, UK.
Posts: 1172
@kas1e

If you run it on it's own screen, check the mui screens prefs, specially if you've changed your monitor or mointor file in devs or been playing with screenmode prefs.

If you run it on WB have you started using anything that's hogging the WB pens?

_________________
Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
   Report Go to top

Re: What happened to the colours??!
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 6928
@Severin
Thanks, but i not use ibrowse anymore (question was from Deniil) :)

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: What happened to the colours??!
Home away from home
Joined:
2007/5/19 14:23
From England
Posts: 3553
@Deniil
Amigans.net colours look fine in IBrowse here. Maybe your IBrowse installation broke, or datatype problem like someone suggest.

Didn't Amigans.net colour scheme used to be customisable, or am I thinking of another site (can't see the option now, but maybe your IBrowse cookies got messed-up?).

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top

Re: What happened to the colours??!
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 590
@Deniil



Quote:

Deniil wrote:
Using IBrowse I noticed Amigans just got very ugly. Why?


It works fine in IBrowse here.

Doesn't Amigans use some sort of "Themes" so maybe you just lost the setting which makes it look right ?

   Report Go to top

Re: What happened to the colours??!
Just can't stay away
Joined:
2006/11/24 18:52
From Gloucestershire, UK.
Posts: 1172
@kas1e

oops, clicked the wrong reply button... at least it gave you an excuse to add to your post count

@ChrisH & BillE

Amigaworld has themes, Amigans does not, well technicaly it does and you can choose between "OS4.1" or erm...

_________________
Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
   Report Go to top

Re: What happened to the colours??!
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3255
@Severin

The blue theme is the one in use. The default theme is red. I don't know how the themes work, but the red appears to get overwritten by the blue. If the OP is seeing red, then the theming probably uses CSS. But, as Orgin says, nothing has changed so there's no reason why this would have happened now.

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project