Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
46 user(s) are online (33 user(s) are browsing Forums)

Members: 0
Guests: 46

more...

Headlines






AmiSphere Account
Just popping in
Joined:
2007/2/10 13:46
Posts: 32
@all

I'm trying to register a amisphere account. But i haven't
got any email about a successful activation.
And all other attempts to get in contact with a-eon via
their contact form, haven't resulted in any success.

So anyone knows what to do, to get an working account
at amisphere?
Or better what is actually the official way to get issues
resolved around an amisphere account?


   Report Go to top

Re: AmiSphere Account
Home away from home
Joined:
2006/11/26 21:45
From a dying planet
Posts: 4478
@MigthyMax

I might be wrong, but i think confirmation is still done manually by one of the chiefs.

Since we are in the middle of the years and probably no one is at their office, you might want to wait until new year hits.

Other than that, Matthew (Leaman) is reading this forum and might come around answering it eventually.

Edit:
You can report bugs to the account (and all of Enhancer) here

_________________
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
   Report Go to top

Re: AmiSphere Account
Quite a regular
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 611
@MigthyMax

Hi

If you have registered on Amisphere.com you will be given an username such as as123456 on screen at time of registration. Use it along with the password you specified.

GMX email accounts block the Amisphere.com emails confirmations unfortunately.

   Report Go to top

Re: AmiSphere Account
Not too shy to talk
Joined:
2007/6/28 23:41
From Spain
Posts: 440
@amigakit

Hello Amigakit,I am Javier Vega

When will you send me the Amiga 1200?

I sent you various e-mails this 2021's last months

Greetings

_________________
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
   Report Go to top

Re: AmiSphere Account
Not too shy to talk
Joined:
2020/11/17 12:08
From Slough
Posts: 256
@amigakit

If GMX is blocking your emails it'll be because you haven't set your SPF and DMARC correctly.

   Report Go to top

Re: AmiSphere Account
Just popping in
Joined:
2007/2/10 13:46
Posts: 32
@amigakit

Well, i probably did everything wrong. I registered my account with an gmx email address a couple of months ago. I remember have seen an username like *as1234567*, but of course lost it.

So with only my email address how to recover or better, get again an activation email? Or should i just register with another email address?

<Before i post, checking spam on gmx .... nothing>

   Report Go to top

Re: AmiSphere Account
Quite a regular
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 611
@MigthyMax

Email sent to you.

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | Enhancer Software
   Report Go to top

Re: AmiSphere Account
Not too shy to talk
Joined:
2007/6/28 23:41
From Spain
Posts: 440
@amigakit

I need my Amiga 1200

Will you send an e-mail?

Why didn't you answer?

I want to pay soon

_________________
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
   Report Go to top

Re: AmiSphere Account
Just popping in
Joined:
2007/2/10 13:46
Posts: 32
@amigakit

Thanks for the privat email, got it. But I even forgot my password. See my response to your private email.

   Report Go to top

Re: AmiSphere Account
Just popping in
Joined:
2007/2/10 13:46
Posts: 32
@amigakit

Thanks for the second email. I could log on the webpage and change the initial given password.

But if i use the AmiStore application on the amiga, i can not checkout. The app ask for my credential and seems to log in, at least no error comes. But the browser isn't opened (is configured as described). And looking from screenshots, i don't get a checkout button after login. What is wrong with my account?



   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project