Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
67 user(s) are online (50 user(s) are browsing Forums)

Members: 1
Guests: 66

LiveForIt, more...

Support us!

Headlines






M-Audio Envy 24 - test beeps and Mic only OS4.1
Not too shy to talk
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 493
I bought a used PCI M-Audio Envy 24 card for my X5000. It plays the test sound beeps in Prefs and passes through sound from the Mic to the speakers. But it seems to be unable to play any sound from a sound file. (aiff, wav, or video sound)

I think I have now tried every Envy 24 setting in prefs.

Any help appreciated.

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
   Report Go to top

Re: M-Audio Envy 24 - test beeps and Mic only OS4.1
Just popping in
Joined:
3/29 14:21
From Finland
Posts: 7
@Paul
Are you using the 'Sound' prefs from 'Enhancer package' or the OS4.1 native 'AHI' prefs for controlling your card? If you are using the first one, try to remove the AHI settings file (ahi.prefs) from Sys:Prefs/Env-archive/Sys, if present. Then reboot.

If that does not help, try the opposite: remove the settings file for Enhancer 'Sound' and try the original 'AHI' to setup you card.

BTW, do you have also some other sound card in your machine? Removing the audiomode file (in Devs:Audiomodes) for that second card might also help.

   Report Go to top

Re: M-Audio Envy 24 - test beeps and Mic only OS4.1
Just can't stay away
Joined:
2009/5/1 18:57
From Czech Republic
Posts: 1150
@Paul

In the AHI prefs, make sure you've also configured the other units (Unit 0, 1, 2 and 3), not just the Music Unit.

_________________
Smoke me a kipper, I'll be back for breakfast!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: M-Audio Envy 24 - test beeps and Mic only OS4.1
Not too shy to talk
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 493
@Gregor

I am using "Sounds" prefs. I tried both now. The problem was something simpler. Trixie had it: I had not configured units 0-3. Working now using Enhancer's Sound prefs.

Thanks for chiming in. I learned more in the process. (I've foregotten so much about the Amiga the past two years!) I didn't even notice the difference when Prefs said "Sound" rather than "AHI".

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
   Report Go to top

Re: M-Audio Envy 24 - test beeps and Mic only OS4.1
Not too shy to talk
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 493
@trixie

That was my problem, Trixie. All units configured. Working now. Thank you!

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
   Report Go to top

Re: M-Audio Envy 24 - test beeps and Mic only OS4.1
Just can't stay away
Joined:
2009/5/1 18:57
From Czech Republic
Posts: 1150
@Paul

Glad I could help.

If I remember correctly, the Music Unit is utilized by programs that use AHI's low-level library-like API, whereas the numbered units are for the device API. The player AmigaAmp, for example, uses the device API, so if you've only configured the Music Unit, there will be no sound.

_________________
Smoke me a kipper, I'll be back for breakfast!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: M-Audio Envy 24 - test beeps and Mic only OS4.1
Home away from home
Joined:
2009/7/7 4:34
From Man Cave, Canada
Posts: 2408
@trixie

ah thanks for the reminder about the AHI 'music and #' units

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project