Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
71 user(s) are online (48 user(s) are browsing Forums)

Members: 0
Guests: 71

more...

Support us!

Headlines






Signing in to youtube from AmigaOS
Home away from home
Joined:
2006/12/4 23:15
Posts: 2284
I'm having the greatest of difficulty signing in to youtube from Odyssey or OWB at the moment.


On my X1000 Odyssey redirects me to the something went wrong pile of TVs page, and OWB to the general google advice of clearing cookies and cache.

On my SAM Odyssey gets me the clear cache page too.

I have cleared cookies. No improvement.

AWeb on the otherhand logs in without issue, but is not a lot of use when it gets there!


OWB on my SAM remains logged in and I'm not logging out to test if I can lof back in again for te moment.

Some issue with setting a certain cookie perhaps?




_________________
Blender For OS4.x : Blues : Walker Broad
   Report Go to top

Re: Signing in to youtube from AmigaOS
Just can't stay away
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 1101
@broadblues

I've got the same issue with Odyssey on my iBook (MorphOS 3.7) but not on my X1000.

Weird.

_________________
--
AmigaONE X1000 (not used anymore)
   Report Go to top

Re: Signing in to youtube from AmigaOS
Home away from home
Joined:
2009/7/7 4:34
From Man Cave, Canada
Posts: 2511
@broadblues

Same here but fine when using TimberWolf. Looks like they recently modified something since I had no problems loggin in with OWB a week or so ago?

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: Signing in to youtube from AmigaOS
Just can't stay away
Joined:
2007/10/25 10:21
From Gothenburg / Sweden
Posts: 1175
Its been like that for a long time now. They changed something on their page. Probably something we missing, i know they use some new sort of cookie or something like that but dont know if it has anything to do with it. Also maybe something with we dont have latest openssl. I really dont know :) Just guessing.

Try contacting youtube/google support and see if they will answer. You have more knowledge in this stuff maybe they will answer you. I never got any reply ever from them :')


Edited by Kicko on 2014/11/19 17:59:58
   Report Go to top

Re: Signing in to youtube from AmigaOS
Just popping in
Joined:
2007/5/1 12:59
Posts: 149
or SSL related

   Report Go to top

Re: Signing in to youtube from AmigaOS
Just can't stay away
Joined:
2007/10/25 10:21
From Gothenburg / Sweden
Posts: 1175
Wonder if Fab know's where's the problem and if a solution is on the way ?

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project