Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
99 user(s) are online (52 user(s) are browsing Forums)

Members: 0
Guests: 99

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 ... 5 6 7 (8) 9 10 11 12 »


Re: OWB 1.3 in AmiKit
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2739
@joerg

Quote:
I'll add the bookmark of OWB_GUI into the AmigaOS4 OWB.


Excellent news I have been waiting for this..

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@salass00

Quote:
That's just the thing, I am using the OS4 version so it should work but it doesn't, for me at least. When I type the https:// address the progress bar goes to a few percent then it goes back to 0% and then nothing.
"It doesn't work" reports without any examples for reproducing the problems rarely help, and for example https://www.google.com/accounts/ is working here, but I noticed that curl-ca-bundle.crt is very old and several certs in it are expired since years already, I'll replace it by a current version in the next OWB.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/11/30 11:30
From Finland
Posts: 1690
@joerg

Neither of these URLs work in OWB 1.21:
https://secure.tigerbyte.biz
https://secure2.tigerbyte.biz

I can't give any more info than "it doesn't work" because there is none. I have even tried to start OWB from CLI if it is printing some info to stdout/stderr and it isn't.

The google URL you posted does work though.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@salass00

Quote:
Neither of these URLs work in OWB 1.21:
https://secure.tigerbyte.biz
https://secure2.tigerbyte.biz
Both don't work with the updated curl-ca-bundle.crt, but they don't work for example with AWeb either. In AWeb you can continue without security (just encryption) if you confirm the warning requester that the cert can't be verified, though. IBrowse even continues without any warning.

On the first page there is a custom cert for downloading, but adding it to curl-ca-bundle.crt doesn't help.

Quote:
I can't give any more info than "it doesn't work" because there is none.
The URLs which don't work are enough in this case.

   Report Go to top

Re: OWB 1.3 in AmiKit
Quite a regular
Joined:
2006/11/27 14:35
From Nantes, France
Posts: 863
@joerg

Using IE6 here at work indicates me that the certificate is a self delivered one which might be the problem : the authority that delivered the certificate (i.e. themselves) is certainly not in the trusted list...

_________________
Back to a quiet home... At last
   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/11/30 11:30
From Finland
Posts: 1690
@joerg

So what is needed is an option to tell OWB that you trust this site/certificate (as I have done in FireFox f.e.)? I would have expected it would at least say something if this was the case.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@salass00

Quote:
So what is needed is an option to tell OWB that you trust this site/certificate (as I have done in FireFox f.e.)?
Since adding it to curl-ca-bundle.crt doesn't help there must be more wrong with it, but it would be possible to disable the certificate verification like in AWeb and allow encrypted but insecure SSL connections.

Quote:
I would have expected it would at least say something if this was the case.
Most errors are only printed in debug builds of OWB, not in release builds.

   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3228
@Joerg

The text spacing is a bit dodgy in 1.22 - it looked better previously. The characters are too far apart now.

   Report Go to top

Re: OWB 1.3 in AmiKit
Not too shy to talk
Joined:
2006/12/1 23:50
From Skærbæk. Denmark
Posts: 266
@joerg

What about adding a menu with an About requester.

I always wonder if I got the latest version installed.

RWO

   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@Chris

Quote:
The text spacing is a bit dodgy in 1.22 - it looked better previously.
It was wrong in previous versions. It's still not perfect since kerning is disabled, with it enabled the cursor offsets are wrong in textareas and forms.

Quote:
The characters are too far apart now.
Where exactely on which page?

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just popping in
Joined:
2006/12/1 18:10
From Poland
Posts: 36
@joerg

plz add new version options DISABLENEWFONTS for 68k and PPC using old fonts bitmaps like OWB 1.2 (68k) is faster rendering vs OWB 1.3 (68k).

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just can't stay away
Joined:
2007/10/25 9:21
From Gothenburg / Sweden
Posts: 1175
OWB 1.22 out now :) and i can confirm www.facebook.com finally works with it. So from now on i dont need to use the pc at work just to accept friends and check stuff etc.

Hotmail still doesnt work so pc at work is still needed hehe.

   Report Go to top

Re: OWB (1.22/1.3) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@SKOLMAN_MWS

Quote:
plz add new version options DISABLENEWFONTS for 68k and PPC using old fonts bitmaps like OWB 1.2 (68k) is faster rendering vs OWB 1.3 (68k).
In the AmigaOS4 OWB I could move the font implementations into shared objects and you could use the one you want, embedded bitmap fonts or AmigaOS outline fonts. Using the embedded bitmap fonts might make it more usable on classic Amigas, especially the very slow BlizzardPPC.

On AmigaOS 3.x that's not possible and I'd have to build 2 AmigaOS 3.x OWB executables instead. It will never be usable on real 68060 CPUs anyway, and on UAE there shouldn't be a problem with the outline fonts?

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just popping in
Joined:
2006/12/1 18:10
From Poland
Posts: 36
@joerg

ok, fonts bitmaps without outline fonts.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just popping in
Joined:
2007/8/31 0:10
From England
Posts: 76
@rwo

Single-click OWB's icon, menu option - Icons/Information...
Click Version:

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@SKOLMAN_MWS

Quote:
ok, fonts bitmaps without outline fonts.
Even without displaying any text a 68060 CPU is too slow

The bitmap fonts are limited to ISO-8859-1 and pages like www.amigahellas.gr (only works partially with the AmigaOS 3.x OWB 1.3, some required glyphs are missing in the compugraphic fonts) can't be displayed.

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just popping in
Joined:
2006/12/1 18:10
From Poland
Posts: 36
@joerg

ok, my 68k cpu is 040/30mhz + ppc, my familiar in home only A1200 with cpu 060.

   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1809
The 1.22 version is out

   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3228
@joerg

On this site, on the thread title links on the main page it is particulary noticeable, and [Advanced Search] on this page at the bottom, and even on your username - the o and the e are too far apart compared to other characters.

It might be the font kerning, but it looks odd to me. Maybe I just need to get used to it.

   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 579
@Chris

Quote:


The text spacing is a bit dodgy in 1.22 - it looked better previously. The characters are too far apart now.


I concur with this. I find on all sites the fonts now look too wide, or maybe just widely spaced, in comparison to the 1.21 version which seemed much better.

Maybe the font spacing needs to be reverted back to the way it was before.

On a slightly different note, I just noticed the Submit button did not work with OWB so I am now typing this in using IBrowse.


Bill.

   Report Go to top


« 1 ... 5 6 7 (8) 9 10 11 12 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project