Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
37 user(s) are online (22 user(s) are browsing Forums)

Members: 0
Guests: 37

more...

Support us!

Headlines




« 1 2 3 (4) 5 6 7 »


Re: OS4.1 Update 1 problems & solutions
Just popping in
Joined:
2006/11/26 11:55
From South Wales, UK
Posts: 206
@Chris

Ive noticed that if you run the program after amidock the appdocky shows but if you iconify amidock or change any preferences which causes amidock to iconify then the appicons dissapear.
Every program ive tested which includes tunenet, wet, wifisignal, doesnt show back up even though the program is still registered.

Ive made someone in the OS4.1 team aware of this.

_________________
A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 588
@Chris

Quote:


@h.. but I found a little problem with WET forecaster.. docky app icon won't come up in amidock if both commodities are loaded from wbstartup prefs at boot, it only shows up if I start WET after amidock is running...


I have exactly the same problem with WifiSignal.

Chris[/quote]

I am having exactly the same trouble with DOpus which I run iconified as a docky at startup. Sometimes it appears, others it doesn't. It seems to depend on whether or not Amidock has finished first or not.

I suppose a way round this would to be to launch apps wanting to use the dock from a script with a delay at the beginning ?

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Just popping in
Joined:
2008/9/5 11:48
Posts: 15
I need help downloading the update on my Amiga One.
Using OWB nothing happens when I agree to the conditions to download. I switched to iBrowse and the archive downloads however when I run it I get the message "filetype unknown". I have changed the icon information from mulitiview to unARC but when I run it I get the message that the archive has some corruption !! I can't win.

Why was this release not done as an iso file instead of a .lha file as that would make it fairly straightforward using other platforms to create the install CDROM.

Any help on the download issue would be appreciated.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Just popping in
Joined:
2008/9/5 11:48
Posts: 15
I need help downloading the update on my Amiga One.
Using OWB nothing happens when I agree to the conditions to download. I switched to iBrowse and the archive downloads however when I run it I get the message "filetype unknown". I have changed the icon information from mulitiview to unARC but when I run it I get the message that the archive has some corruption !! I can't win.

Why was this release not done as an iso file instead of a .lha file as that would make it fairly straightforward using other platforms to create the install CDROM.

Any help on the download issue would be appreciated.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Just can't stay away
Joined:
2007/10/25 10:21
From Gothenburg / Sweden
Posts: 1175
@Skov

Internet Preferences youll see Name Resolutions and there you can write down Domain Name system servers.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 6439
@BillE
Quote:

What you be very useful is to have the Amidock window activated when you move the mouse over it and de-activated when you move the mouse off it. It shoud be possible LimpidClock does the sort of thing I am talking about.

You now have to click the windows to use Amidock menus and often end up launching an application when you do not want to.


Yes, you are right. At moment that not so good. How i do it: I press on it (and that pressing choice one of the app's icon closed to border of course), and then i press other mouse button at the same time. And have activated amidock, and that app which icon are selected not run. Ugly - but solution too :)

For now i see that new 3 big features must be added to amidock. Not sure that it will make sense that we all talk about it here, because Hyperion will do all what they want to do, and maybe they have more other important parts on which they want to work, but:

-- Auto-scalling of icons are must. Just like in WB for now. Or any other way (if that make the differences).

-- Any visual effects. One or more. The good example it's MacOS dock. When you move mouse over it, icon which under the mouse "Scaling up" a bit , then you movie mouse to next icon, previuis icon scalled down, and new one scalled up. That not hard to implement, but looks visually very nice and will be "fancy" features for all the newbes.

-- Option for enable "auto activating" when you movie mouse on it.

But as far as we know, os4 devels already works on other parts of OS itself: usb2.0, improved shell, etc. So, dunno will they have a look at AmiDock in near future or not (but let's hope that yes).

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 588
@iano

Quote:

I switched to iBrowse and the archive downloads however when I run it I get the message "filetype unknown". appreciated.


I had exactly the same problem, the fix can be found at:

http://amigaworld.net/modules/newbb/v ... wmode=flat&order=0#534233

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 588
@kas1e

Quote:

kas1e wrote:

Yes, you are right. At moment that not so good. How i do it: I press on it (and it press on app's icon of course), and then i press other mouse button. And have activated amidock, and not runnin apps. Ugly - but solution too :).


You do have to be very careful, clicking on the icons name seems to do it without running the app, as does click on the icon and move the mouse off the dock, let go and then you can access the menus. Not very handy is it.

Activating on mouse over would solve all this fiddly stuff.

If Limpid CLock can do it so can AmiDock.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 6439
@BillE

Quote:

If Limpid CLock can do it so can AmiDock.


Of course it can :) It's just matter of time and motivation of OS4 developers to improve amidock.

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Just can't stay away
Joined:
2007/2/23 13:49
From Finland, the land of Santa, sauna, sisu and salmiakki
Posts: 1104
@TSK

Quote:
* I have problems with Ringhio. If I'll run rx_testringhio.rexx script from the Documentation drawer it displays "ok, app registered" and "ok, message queued" in an output window but nothing else shows up on screen. After that CPU usage stays between 90-100% and something eats up all my RAM fast some MB's per second. (Notification prefs shows the Ringhio server is running.)

I found the problem. If I have Controls/Off-screen window dragging disabled in GUI prefs then Ringhio doesn't work. If I have it enabled then Ringhio works fine !

(Edit: Edited my previous post !)


Edited by TSK on 2010/1/16 23:47:02
_________________
Rock lobster bit me, so excuse me.
X1000 + AmigaOS 4.1 FE
"Anyone can build a fast CPU. The trick is to build a fast system." - Seymour Cray
   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3245
@Dragster

I can implement a workaround for Wet to delay it adding the docky icon. An interim workaround which should work for anything (haven't tried it yet though), is to create a script which reads:
--8<--
wait 2 secs
wbrun {path+filename of executable}
--8<--

And add that to WBStartUp prefs instead

@BillE

It was due to my preferred languages not including plain English - I'll update my original problem post now, as I appreciate the solution is buried in amongst the rest of the replies here.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Just popping in
Joined:
2008/1/16 1:49
From Mexico City, MEXICO.
Posts: 36
Hi all,

just to let you know that I've solved my issue with WET forecaster app docky icon.

I've reverted to WBStartup functionality by deleting wbstartup.prefs and creating the wbstartup directory, then I copied all the needed applications, just like usual prior to this version, tweaked start the start priority on both amidock and wet icons so that wet is forced to start after amidock and voil?, problem solved...

@Chris

This solution would work for WifiSignal icon too if you don't care reverting to the old style wbstartup method.

Thanks for the suggestion though, I'll stick to the good old wbstartup directory method

Cheers,


Dragster

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Not too shy to talk
Joined:
2006/12/8 18:02
From Germany
Posts: 391
@Kicko
Quote:

Nothing happens when i try to lower the "window title bar height increment". Like its now its too big. I like em tiny :)


This option only works for non-skined title bars, to change the size of a skined title bar you need to change the skin.

BTW: that was the case since the os version that first featured skins.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Just popping in
Joined:
2008/9/5 11:48
Posts: 15
@BillE

Thamks for pointing me in the right direction however I'm obviously a bit rusty - do you type the "rx ....." in a shell ?

I must say I'm hugely disappointed that this is not a straighforward download and cannot understand why (1) you need to modify the .lha file and (2) why nothing happens with OWB.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Home away from home
Joined:
2006/11/26 21:45
From a dying planet
Posts: 3772
@iano

I have downloaded the update with OWB as have thousand of others and no problem uninstalling (UnArc), burning (FryingPan) and installing (Thanks Hyperion for this great update)

_________________
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/11/27 22:17
From Israel
Posts: 932
Just installed the update, and found this:

Quote:
Ringhio is a system-wide notification server for AmigaOS 4.1 NOLINE
NOLINE: Unknown command
NOLINE failed returncode 10
NOTIFICATIONS is a preference editor for the Ringhio server NOLINE
NOLINE: Unknown command
NOLINE failed returncode 10
No description available NOLINE
NOLINE: Unknown command
NOLINE failed returncode 10


I looked with text editor into ringhi binary and found "C:echo %s NOLINE >Ram:tmp.txt" that might provide a clue.

Another issue:
looks like booting from jxf partitions isn't supported yet (I installed slb_v2 1.19).
Meanwhile worked it around by formatting old partition once used by linux kernel with sfs and copying the Kicktart dir there.


Gone to explore more (AmiCygnix apps crash)

Jack

Edit: Amicygnix required copying a file from backup as per its system requirements:
http://www.amigans.net/modules/newbb/ ... t_id=44504#forumpost44504


Edited by Jack on 2010/1/17 12:37:54
_________________
Resized Image
"the expression, 'atonal music,' is most unfortunate--it is on a par with calling flying 'the art of not falling,' or swimming 'the art of not drowning.'. A. Schoenberg
   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 588
@iano

Quote:


Thamks for pointing me in the right direction however I'm obviously a bit rusty - do you type the "rx ....." in a shell ?


Yes you just enter that text in a shell and it uses ARexx to do the file manipulation. Depending on which version of the download you get and where you store it, you will most likely need to change the name of the file to suit. I had to.


Quote:

I must say I'm hugely disappointed that this is not a straighforward download and cannot understand why (1) you need to modify the .lha file and (2) why nothing happens with OWB.


It is a mystery to me too, especially as my lousy service from BT means it take an hour each time to download the file

It looks as if someone has deliberately added this text to stop people using IBrowse, the ironic thing is without that added text IB would have downloaded it perfectly. Go figure.

Strange though as IB does show the correct file size when it starts to download the file, it is on completion (after an hour download for me) that you notice the file size is slightly too big.

Thankfully someone came up with the fix, I really did not want to waste a third hour trying to download it with OWB.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 588
@Chris

Quote:

Chris wrote:
@Dragster

I can implement a workaround for Wet to delay it adding the docky icon. An interim workaround which should work for anything (haven't tried it yet though), is to create a script which reads:
--8<--
wait 2 secs
wbrun {path+filename of executable}
--8<--
And add that to WBStartUp prefs instead


The workaround would need every developer to do it, it would be best to get the root problem with the startuo method fixed. A script would be the best interim solution, it could run all apps you want to start up that use the dock appicons.

I did try fiddling around with priorities but it doesn't seem to help.

Making AmiDock WAIT for 1 second (from its info window) does the trick but then you have to click through a requester for the startup to continue. Annoying but it means that app will appear in the dock,



Quote:


@BillE
It was due to my preferred languages not including plain English - I'll update my original problem post now, as I appreciate the solution is buried in amongst the rest of the replies here.


I did read that later, glad you got it sorted.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Quite a regular
Joined:
2006/12/6 0:11
From Italy
Posts: 665
@bean

Quote:
TuneNet should work fine with the mixer (in either AHI device or Music Unit mode). Can you give me more info as I can't recreate this here?

Sure, but I can't right now - I'll make a few tests and give you a detailed report later today. Anyway, since my original explanation sucks, here's what I noticed yesterday:
1. I run TuneNet;
2. I start playing something and the volume is very pumped up;
3. it's enough to slightly (say, 1 pixel) move the Mixer master volume control to get lower the volume to the right intensity (say, about half).
Please keep in mind that the above has still to be verified. I'll let you know ASAP.

   Report Go to top

Re: OS4.1 Update 1 problems & solutions
Home away from home
Joined:
2006/11/26 21:45
From a dying planet
Posts: 3772
@saimo

I experienced the same, but it's not TuneNet's fault i'm afraid

1) Play an MP3 through TuneNet and adjust the sound to what you find appropriate in Mixer (i.e. -20db)
2) Now play a .wav file through TuneNet and the Mixer prefs will get changed (dunno why), the sound itself will be too loud as if the settings has been changed on-the-fly back to the original settings, although the sliders in Mixer stay the same
3) Play an MP3 again and it will be too loud

The strange thing is, i need to move the Mixer's slider down or up and the volume level "jumps" down to my volume originally set, you will hear it especially if you set the volume down very low

Seems to be either a problem of the OS4 sound handling or Mixer has a bug yet to determine?

edit: Some more information

from Mixer README:

- When starting audio programs like AmigaAmp, these programs can change the volumes too and this change won't be seen in the Mixer.

Another program is not started while playback of sound files, but maybe the plugins use foreign code that could be checked against?

Of course, i could also be on the completely wrong track

_________________
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
   Report Go to top


« 1 2 3 (4) 5 6 7 »



[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project