Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
100 user(s) are online (81 user(s) are browsing Forums)

Members: 0
Guests: 100

more...

Headlines




« 1 ... 4 5 6 (7) 8 9 10 ... 12 »


Re: OWB (1.21/1.3) bugs and feature requests
Just popping in
Joined:
2006/12/1 18:10
From Poland
Posts: 36
@joerg

run OWB 1.3 on AmigaOS 3.9 BVision CGX4 system

owb --depth 24 --url http://acid2.acidtests.org/

Can't open Picasso96API.library!

Using --width 800 --height 600 --depth 24 --url http://acid2.acidtests.org/

Illegal instruction

   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Just can't stay away
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 1101

_________________
--
AmigaONE X1000 (not used anymore)
   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Quite a regular
Joined:
2006/11/24 13:43
From Long Riston, East Yorkshire.
Posts: 756
@K-L & SKOLMAN_MWS

I have just clicked on your http://acid2.acidtests.org/ link, and the Acid2 test and the rendered version look the same to me. It must be something to do with the 68k version (possibly)

_________________
Peter Swallow

Eyetech A1XE-G3 800Mhz OS4.1
Towered A1200 OS3.9
   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@SKOLMAN_MWS

Quote:
run OWB 1.3 on AmigaOS 3.9 BVision CGX4 system

owb --depth 24 --url http://acid2.acidtests.org/

Can't open Picasso96API.library!
The AmigaOS 3.x OWB 1.3 needs Picasso96, on CGFX systems installing P96Emu may work.


Edited by joerg on 2008/4/20 0:50:58
   Report Go to top

Re: OWB (1.21/1.2) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@K-L

Quote: Something in OWB is corrupting memory (probably writing more than allocated), it's not in the AmigaOS4 parts and has to be fixed in OWB itself, or maybe even WebKit.

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@Swoop

Quote:
I have just clicked on your http://acid2.acidtests.org/ link, and the Acid2 test and the rendered version look the same to me. It must be something to do with the 68k version (possibly)
OWB passes the acid2 test, but not the acid3 test, and that's where it can crash as well.

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Amigans Defender
Joined:
2006/11/18 10:33
From Flinders NSW Australia
Posts: 772
@joerg

any time line for OWB opening 2nd 3rd windows etc ?
as some sites are not viewable without this feature

_________________
Amiga is the heart and soul of computing nothing else comes close
   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@poweramiga

Quote:
any time line for OWB opening 2nd 3rd windows etc ?
as some sites are not viewable without this feature
Since I don't have the OWB Doduo sources yet I don't know what exactely will be different in the next release, according to the roadmap the Doduo release is planned for 15th june.

   Report Go to top

Re: OWB (1.21) bugs and feature requests
Not too shy to talk
Joined:
2008/3/15 2:00
From Alberta, Canada
Posts: 385
@joerg

I've been using OWB (1.18) for quite awhile now. Today I downloaded 1.21 and am posting with it right now. I still have some delays scrolling up and down over on amiga.org but ok so far on amigaworld.net and amigans.net.

Thanks for sticking with this project.

---
redfox

MicroA1 (750GX) 256 MB RAM
AmigaOS 4.0 July 2007 Update

   Report Go to top

Re: OWB (1.21) bugs and feature requests
Not too shy to talk
Joined:
2007/1/5 10:14
Posts: 262
@joerg


I've tried 1.3 for 68k today, but I get a "ixemul.library message" saying illegal instruction OWB.

I've installed latest ixemul and ixnet from aminet for 060 do I need anything else? Also, since I've read it needs exec 45, I'm using a patched kickstart with Piru's exec (it's reported as kickstartc 46.1, workbench 45.3), is that a problem as well? I have 3.9 with bb1 and bb2 installed though.

Thanks! :)

   Report Go to top

Re: OWB (1.21) bugs and feature requests
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@Vulture

Quote:
I've tried 1.3 for 68k today, but I get a "ixemul.library message" saying illegal instruction OWB.

I've installed latest ixemul and ixnet from aminet for 060 do I need anything else?
Maybe an older version, ixemul.library 49.x from amiga.sf.net has too much bugs and some people have an ixemul.library 48.2 which doesn't seem to work either, use ixemul 48.0.

Quote:
Also, since I've read it needs exec 45, I'm using a patched kickstart with Piru's exec (it's reported as kickstartc 46.1, workbench 45.3), is that a problem as well?
No idea, I don't know what it is. If OWB doesn't work with ixemul and ixnet.library 48.0 try without it.

   Report Go to top

Re: OWB (1.21) bugs and feature requests
Just popping in
Joined:
2008/3/1 9:53
Posts: 138
@joerg

Please joerg, Can you add choose to add speed link buttons to owb
It vould be useful if this other toolbar could be setted on top or left or right, like IBrowse...

   Report Go to top

OWB 1.3 in AmiKit
Quite a regular
Joined:
2006/12/1 14:14
From Europe
Posts: 527
OWB 1.3 in AmiKit environment fails with the following message: "FPU required!" even though the WinUAE is set to emulate 68020 CPU with 68882 FPU (with More Compatible option enabled).

If AmiKit is run in 68040 mode, the OWB launches but all I can see is a OWB window with a white background. Nothing more.

What am I doing wrong?

_________________
Modern Retro Experience
   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@AmiKit

Quote:
OWB 1.3 in AmiKit environment fails with the following message: "FPU required!" even though the WinUAE is set to emulate 68020 CPU with 68882 FPU (with More Compatible option enabled).
Ooops, I'm checking the wrong bits, will be fixed in the next version.

Quote:
If AmiKit is run in 68040 mode, the OWB launches but all I can see is a OWB window with a white background. Nothing more.
If your GeekGadgets installation is incomplete installing some parts of the AmiTCP demo may help on UAE. The AmiTCP: assign and the files in AmiTCP:db, maybe additionally it's usergroup.library if UAE doesn't include an own one.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/11/30 11:30
From Finland
Posts: 1805
@joerg

Quote:

- For SSL (https://) Workbench/Devs/curl-ca-bundle.crt from this archive has to be copied to DEVS:.


I have done this but I still can't access https:// (SSL) urls with OWB. They do work in AWeb however.

   Report Go to top

Re: OWB 1.3 in AmiKit
Not too shy to talk
Joined:
2006/11/22 19:55
From P'Boro, UK... Could that be ?
Posts: 496
@All

What about creating a new thread for features "wished", separate from the "bugs" thread ?

One feature which should be easy to add (?) would be the version number on the title bar... Until we got a "proper" menu with (lots of) options...

-- Then multi-tabs (like Firefox) would be "cool"...
-- "Add to Favorites" functionality would be very "handy".
-- Themes could be fun...

But so far, I have to say a big thanks for OWB ! It's looking better and better !

Jerry

_________________


Defender of my A1XE-G4 / AOS4 Final Update !
Looking for a new toy ? Then try a GP2X...
   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@salass00

Quote:
Quote:

- For SSL (https://) Workbench/Devs/curl-ca-bundle.crt from this archive has to be copied to DEVS:.

I have done this but I still can't access https:// (SSL) urls with OWB. They do work in AWeb however.
The AmigaOS 3.x OWB doesn't support SSL since the AmigaOS 3.x port of openssl is too old, but in the AmigaOS4 OWB it should work.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@AmiGame

Quote:
What about creating a new thread for features "wished", separate from the "bugs" thread ?
Or at least separate threads for the AmigaOS4 OWB and the AmigaOS 3.x OWB since the AmigaOS4 and AmigaOS 3.x parts of OWB don't have anything in common, they are completely independent ports of OWB.

Quote:
-- Then multi-tabs (like Firefox) would be "cool"...
The current version of OWB doesn't support multiple windows or tabs.

Quote:
-- "Add to Favorites" functionality would be very "handy".
I'll add the bookmark of OWB_GUI into the AmigaOS4 OWB.

Quote:
-- Themes could be fun...
The AmigaOS4 OWB uses AISS for the button images, check the AISS documentation on how to use custom images.

   Report Go to top

Re: OWB 1.3 in AmiKit
Just can't stay away
Joined:
2006/11/30 11:30
From Finland
Posts: 1805
@joerg

That's just the thing, I am using the OS4 version so it should work but it doesn't, for me at least. When I type the https:// address the progress bar goes to a few percent then it goes back to 0% and then nothing.

   Report Go to top

Re: OWB (1.21/1.3) bugs and feature requests
Just popping in
Joined:
2006/12/1 18:10
From Poland
Posts: 36
@joerg

Quote:
The AmigaOS 3.x OWB 1.3 needs Picasso96, on CGFX systems installing P96Emu may work.


Thanks

Resized Image

Resized Image

Resized Image

Resized Image


Edited by SKOLMAN_MWS on 2008/8/31 19:44:14
   Report Go to top


« 1 ... 4 5 6 (7) 8 9 10 ... 12 »



[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project