Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
72 user(s) are online (62 user(s) are browsing Forums)

Members: 0
Guests: 72

more...

Support us!

Headlines




« 1 (2)


Re: Wow, the Amigans.net is back!
Site Builder
Joined:
2006/12/2 23:57
From Athens/Dublin
Posts: 780
@all
Many things that need more browser specific work were decided to get fixed after the new site is online, because we should get rid of the temp website as soon as possible. We tried to make all the necessary work to make it run fine as it is created by the Xoops team, with the old data in it.

The second thing that we had in mind was to not change a single line of code, because whenever we will have to make an update, then the changes will be overwritten. Whatever we did with the theme was done in a way to keep the xoops cms intact.

From now on we are going to make additions to the website and make it full compatible with the most of the amiga browsers. We didn't want to lose time for fixing those issues first.

@Chris
Be sure that really soon my beloved NetSurf is going to be supported totally... I just need some time. :D

   Report Go to top

Re: Wow, the Amigans.net is back!
Not too shy to talk
Joined:
2010/1/22 20:03
From VIGO SPAIN
Posts: 386
Welcome back my friends to the show that never ends......................

_________________
AmigaOne X5000 OS4.1 FEU1 And Lubuntu 10.04
1200 towered with Blizzard PPC - BVision and Mediator
And a new fantastic Chameleon64
   Report Go to top

Re: Wow, the Amigans.net is back!
Just can't stay away
Joined:
2006/12/6 21:18
From Michigan
Posts: 1027
@RNS-AMiGA-Club
The screenshot is taken from new version of my Icon Editor...
Your looking great!

   Report Go to top

Re: Wow, the Amigans.net is back!
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3255
Quote:

walkero wrote:
Be sure that really soon my beloved NetSurf is going to be supported totally... I just need some time. :D


Cool, thanks. But even so my site builder status is invalid, as I have had no involvement nor any access. I've sent a PM to Mikey to sort it out.

Good work on getting this far, anyway.

edit Can you remove the 30 sec edit pause thing?

   Report Go to top

Re: Wow, the Amigans.net is back!
Not too shy to talk
Joined:
2006/11/24 15:10
Posts: 460
Looking good so far, well done to all involved and great to have the site back (and upgraded)

Rude!

_________________
Nissan GTR '08
   Report Go to top

Re: Wow, the Amigans.net is back!
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1854
Thanks!!!!!!!!!

   Report Go to top

Re: Wow, the Amigans.net is back!
Not too shy to talk
Joined:
2008/11/21 17:18
Posts: 338
Well done, I am really impressed. Layout and Icons/Graphics are great !

greetings Gero

   Report Go to top

Re: Wow, the Amigans.net is back!
Quite a regular
Joined:
2006/11/27 14:24
From Scarfskerry
Posts: 590
Quote:

virgola wrote:

As a web developer I personally do not agree on avoiding javascript or css.
Come on, they were introduced in mid-nineties!
I do not want my Amiga to be stuck in the past, I've choosed to use a Sam460, not an Amiga 1200...



All well and good if it improves the site witrhout breaking it. It is unreadbale in IB so I will not be visiting as often as I used to, no fun trying to follow the diabolical layout.

Why make more complex sites with less compaitibilty when the previous site worked so well, that is what I do not understand.

It is certainly not worth the effort of firing up that slow diabolical monstrosity OWB which brings my 1260MHz A1 down to a crawl.

Breaking a site just to be able to use modern gimmicks that are not a neccessity is not progress. It is bad web design to create sites that do not work on all browsers, or to allow alternatives when things like CSS and flas are unavailable.

I will not be buying a ruddy PC to be able browse Amiga sites.




   Report Go to top

Re: Wow, the Amigans.net is back!
Home away from home
Joined:
2006/12/4 23:15
Posts: 2265
@BillE

Quote:

All well and good if it improves the site witrhout breaking it. It is unreadbale in IB so I will not be visiting as often as I used to, no fun trying to follow the diabolical layout.


Really? It's perfectly legible in AWeb just a bit "grey", ie background colours and images aren't showing. (I don't expect them too, even though it would be nice).

Quote:

Why make more complex sites with less compaitibilty when the previous site worked so well, that is what I do not understand.


The previous site was hacked (due to security flaws in the xoops code I presume) any browsers failures are the side effect of installing more recent "fixed" code, which wasn't writen with non CSS browsers in mind, giving that fact I'd say it's working very well.

Quote:

It is certainly not worth the effort of firing up that slow diabolical monstrosity OWB which brings my 1260MHz A1 down to a crawl.


Really? OWB runs quite fast on all but a few sites which really do over do the javascript on my SAM 733Mhz, how recent a version are you using? I do sympaphise as I use AWeb for browsing sites where I no it works, but I fire up OWB just as often.

Anyway I'm posting this with AWeb and it'as working fine, so if you want to stick with a 'traditional' Amiga browser there's always that option, if Ibrowse doesn't cut it.


[edit]
fixed typos
[/edit]

_________________
Blender For OS4.x : Blues : Walker Broad
   Report Go to top

Re: Wow, the Amigans.net is back!
Just popping in
Joined:
2007/4/15 2:51
From Waterville, Minnesota, USA
Posts: 180
Wow! Hard to believe I never signed up for the temporary site. I can post again now!

   Report Go to top

Re: Wow, the Amigans.net is back!
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 6928
@BilliE
Quote:

It is certainly not worth the effort of firing up that slow diabolical monstrosity OWB which brings my 1260MHz A1 down to a crawl.


Something are wrong for you in terms of setup looks like .. For me OWB runs almost the same by speed as IB (i think on 1 second slower). And exit faster (just because no cache-cleanup). Dunno why you stack in the past and what sites you visit with IB.. for me all the sites which i visit in last days, works only in OWB, and be in hope that they will works on something which very old and unsupported (IB) .. dunno.

Maybe its just some fetish , like "i want to visit amiga sites from ibrowse, and does not care about any other solutions" ?:)

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: Wow, the Amigans.net is back!
Home away from home
Joined:
2007/5/19 14:23
From England
Posts: 3553
@kas1e
If BillE uses dial-up, then that might explain it. Our current OWB *may* be much slower on dial-up, due to waiting for responses from more stuff (less network "multitasking") before able to render the page.

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top


« 1 (2)



[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project