Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
34 user(s) are online (21 user(s) are browsing Forums)

Members: 1
Guests: 33

tekmage, more...

Headlines




« 1 (2) 3 4 »


Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just can't stay away
Joined:
2009/5/1 18:57
From Czech Republic
Posts: 1315
Just for the fun of it I ordered one of the SoundBlaster Audigy FX cards because they're cheap. I'm going to review it (and the driver) on my blog some time soon.

_________________
The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Not too shy to talk
Joined:
2006/12/2 0:31
From Poland
Posts: 327
If you understand Polish, you can read a review already
http://www.amigaone.pl/?p=3278

_________________
Sam440 flex 800MHz RAM 1GB R9250 128MB OS4.1 SBLive! ->
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 7050
@mr2
In today days there no needs to know any language if you want to read articles in internet : google translate doing it well enough. I set auto-translate for all amiga sites such as : german ones: os4welt.de and amiga-news.de
polish ones: amigaone.pl, exec.pl & ppa.pl
french ones: amiga-ng.org

and i even forgot that they not in english originally :)

ps. And yep, Mufa wrote nice articles on amigaone.pl, he surely need to promote them more than just on polish site.

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/11/28 18:19
Posts: 221
@kas1e

Actually, from reading the notes on the latest HD Audio driver update...the article could use an update already. heh.

#6

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just can't stay away
Joined:
2009/5/1 18:57
From Czech Republic
Posts: 1315
@mr2

Quote:
If you understand Polish, you can read a review already

I know but I think it's quite normal that - and more objective when - things get reviewed by more people. And yes, I can understand Polish quite well. I learned a lot on my hitch-hiking trips to the Pomorze in the 1990s

_________________
The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just can't stay away
Joined:
2009/5/1 18:57
From Czech Republic
Posts: 1315
@kas1e

Quote:
Mufa wrote nice articles on amigaone.pl, he surely need to promote them more than just on polish site.

The Polish NG scene is very active (they even have their own print magazine dedicated to NG Amiga systems!) but they seem to keep to themselves a lot, rather than open up to the world. As a result we can miss much of what is happening there.

_________________
The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/12/6 12:05
From Beverland
Posts: 184
@mr2

The author found the new driver: link

I didn't realise that people actually connect passive microphones to an amiga. I will add the microphone pre-amp selector to the mixer (0/10/20/30dB).

I will add mute as well.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/11/27 20:35
From Poland
Posts: 172
@geennaam

Quote:
The author found the new driver: link


That's how I think that tomorrow I will update my article in which I will write that a new version of driver appeared, which removed many problems.

Quote:
I didn't realise that people actually connect passive microphones to an amiga. I will add the microphone pre-amp selector to the mixer (0/10/20/30dB).

I will add mute as well.


Thanks a lot.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Not too shy to talk
Joined:
2006/12/2 0:31
From Poland
Posts: 327
@kas1e

Quote:
...no needs to know any language if you want to read articles in internet...


I always thougt that english translations are very good but found that german->english are far from perfect. Thats my experience with OS4Welt.de. Didn't expect it is useful with our language.

@Trixie

Quote:
...I can understand Polish quite well. I learned a lot on my hitch-hiking trips to the Pomorze in the 1990s


It is not the first time your activities impress me. "Pomorze" najlepsza część Polski
Polish Amiga community is one of the biggest but very divided. Its one of the many reasons of not being more "international".


@geennaam

Quote:
...I will add the microphone pre-amp selector to the mixer (0/10/20/30dB)


Yeah, thats me who gave him a link. I think he will be very happy

_________________
Sam440 flex 800MHz RAM 1GB R9250 128MB OS4.1 SBLive! ->
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/12/6 12:05
From Beverland
Posts: 184
@mufa

According to google translate, your review says that most connections on the backside of the sound blaster FX are not used. If correct then this is not true. My driver supports all connection on the back and front. 5.1 on the sound blaster and 7.1 on other card like the CM8828 cards.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/11/27 20:35
From Poland
Posts: 172
@geennaam

I just described the situation related to the AHI preferences. In the case of X1000 Slider Out, I can move in a few different items that mean the specific output slot. In the case of your driver, there is no choice. Only the line option is available, and the slider is inactive.

Resized Image

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2017/1/3 6:03
From Atlanta GA
Posts: 77
Just popping on to thanks for update. For any of those interested. I used this card CM8828 cm9882 Card as recommended by @geennaam and am blown away with how much better audio is. I am not sure how I can t test out the 7.1 with the Amiga as I am not sure AHI is aware but am looking forward to any continued improvements.

Regards
Doug

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/12/6 12:05
From Beverland
Posts: 184
@DStastny

I haven't found any program which supports 5.1/7.1 yet either. I would expect mplayer or Emotion. But I haven't been looking for them yet either. AHI6 supports 7.1 multichannel audio. The enhancer2. 0 sound pref let's you play a test sound for each of the eight speakers.


   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/12/6 12:05
From Beverland
Posts: 184
@mufa

Ok, now I understand what the comment was about. I can add this selection if you like.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/11/27 20:35
From Poland
Posts: 172
@geennaam

Would be nice. Thanks.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 7050
@geennaam
Tested at least SB Audigy FX in my new Sam460CR with the latest driver: everything works as expected, of course :) Thanks a bunch!

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Home away from home
Joined:
2007/9/11 12:31
From Russia
Posts: 7050
@geennaam
Btw, connected the tower's audio output to the audio-output internal pins of the sound-blaster: it works too!

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2008/12/17 23:55
Posts: 9
Hi!
Today i tested a Crative Sound Blaster SB1500 pcie Sound card.

Resized Image

But in the AHI sound prefs i can't set up the Master Volume, it is not possible to click the slider ???

Resized Image

So the volume is always muted.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
2006/12/6 12:05
From Beverland
Posts: 184
@root

That's a sound blaster Z. This card is not yet supported. See readme for the reason.

   Report Go to top

Re: First user's report of new Intel HD Audio (Azalia) driver by geennaam
Just popping in
Joined:
5/13 6:34
From France
Posts: 4
@kas1e @all

Does the Sound Blaster Audigy FX work also with Linux (in X5000)? Not any recognition problems caused by the onboard audio chip of Radeon graphics cards...?

   Report Go to top


« 1 (2) 3 4 »



[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project