Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
72 user(s) are online (63 user(s) are browsing Forums)

Members: 3
Guests: 69

Raziel, TearsOfMe, kas1e, more...

Support us!

Headlines






RunInUAE crashing when starting games?
Home away from home
Joined:
2007/5/19 14:23
From England
Posts: 3553
If anyone has updated recently (mostly likely to Update 5 & beyond), and is now finding that RunInUAE crashes when starting a game, here is a solution:

Open a Shell and enter the following command:
Delete Sys:Libs/AmigaInput/PCI_CatweaselJoystick.driver

Wait 5 seconds, and then reboot. The problem should now be fixed.


Please note that this solution will prevent a Catweasel from being used, but I believe the problem only happens in machines without a Catweasel. If you want to be SURE that this solution will work, then before deleting anything please check that the Grim Reaper reports the following for the crash:

Crash occured in module PCI_CatweaselJoystick.driver

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top

RunInUAE crashing when starting games?
Quite a regular
Joined:
2006/11/25 13:38
From Adelaide South Australia
Posts: 621
Chris
Please see email this morning (Aust time). Sorry my reply was interrupted as I had an emergency and had to put my dog down. Not a good night last night.

This solution worked.

Thanks

ace

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project