Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
44 user(s) are online (29 user(s) are browsing Forums)

Members: 0
Guests: 44

more...
Support us!
Recent OS4 Files
OS4Depot.net



(1) 2 »


Congratulations! The forum is working.
Supreme Council
Joined:
2006/11/16 19:25
From Sweden
Posts: 3181
Welcome to The Amigans website forum.
Feel free to register and login to start your topics.

If you have any question concerning CBB usage, plz visit your local support site or CBB Module Site.

_________________
Vacca foeda. Sum, ergo edo

Mr Bobo Cornwater
   Report Go to top

Re: Congratulations! The forum is working.
Quite a regular
Joined:
2006/11/17 17:17
From Peterborough. Big-Bash-Shire. England, Distro:Ubuntu & Os4
Posts: 789
Woo Hoo !!

   Report Go to top

Re: Congratulations! The forum is working.
Amigans Defender
Joined:
2006/11/18 10:33
From Flinders NSW Australia
Posts: 772
@Orgin

what Outcast said Whooo Hooo

   Report Go to top

Re: Congratulations! The forum is working.
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2752
Nice web page you have created, let’s hope we can keep this site peaceful.

   Report Go to top

Re: Congratulations! The forum is working.
Just popping in
Joined:
2006/11/16 20:53
From Denmark
Posts: 74
Quote:

LiveForIt wrote:
Nice web page you have created, let’s hope we can keep this site peaceful.


Hello Kjetil

Our website is not yet officially opened. So at the moment can alot of things happen.

Best regards,
Henning Nielsen Lund

   Report Go to top

Re: Congratulations! The forum is working.
Just popping in
Joined:
2006/11/17 17:13
From Belgium
Posts: 236
Is it possible to copy the countdown to this site?

We could use it for other things also in the future.
Like for example the countdown to newyear or the
launch of OS4 and the new hardware.

Ok ok, i know, when it is ready.

   Report Go to top

Re: Congratulations! The forum is working.
Amigans Defender
Joined:
2006/11/18 10:33
From Flinders NSW Australia
Posts: 772
@Dirk-B

well we still got pleanty of time to implement that feature then :)

   Report Go to top

Re: Congratulations! The forum is working.
Quite a regular
Joined:
2006/11/17 17:17
From Peterborough. Big-Bash-Shire. England, Distro:Ubuntu & Os4
Posts: 789
Bout time the Friedens were reminded to change over to the live site.

   Report Go to top

Re: Congratulations! The forum is working.
Amigans Defender
Joined:
2006/11/18 10:33
From Flinders NSW Australia
Posts: 772
@Outcast

That would be a damn good idea if they have not already been informed

   Report Go to top

Re: Congratulations! The forum is working.
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1812
Hi !

That' s my first post in this new site

I am surfing it with IE i' d like to know how it look on amiga browser

   Report Go to top

Re: Congratulations! The forum is working.
Quite a regular
Joined:
2006/11/17 17:17
From Peterborough. Big-Bash-Shire. England, Distro:Ubuntu & Os4
Posts: 789
Welcome Nubecchore.

This site on amiga browsers looks..... Not as good !!

hehe

   Report Go to top

Re: Congratulations! The forum is working.
Not too shy to talk
Joined:
2006/11/22 19:55
From P'Boro, UK... Could that be ?
Posts: 496
@Nubecchore and Outcast,

I will have to give it a go with IBrowse, Voyager and AWEB at the 3-cag... In the meantime WHY oh WHY are you using MSIE when Firefox is (IMHO) so much better ?

Jerry

_________________


Defender of my A1XE-G4 / AOS4 Final Update !
Looking for a new toy ? Then try a GP2X...
   Report Go to top

Re: Congratulations! The forum is working.
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1812
At Work i only have IE

   Report Go to top

Re: Congratulations! The forum is working.
Just popping in
Joined:
2006/11/24 14:19
From North Florida, near the big bend
Posts: 218
Greetings All.
Nice place. I look forward to being part of a
constructive community.

Re:Appearance
Looks fine on AWeb, but I still had to fall back
to Windows for registration and to post.
For some reason my AWeb usually fails to post
messages, here and at a few other sites.

I'll be checking in often. If I fail to post frequently
it's only because starting my windows machine
is such a depressing thing to do.

LyleHaze

   Report Go to top

Re: Congratulations! The forum is working.
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3230
@outcast

Actually, the bits that have been Amiga-ised look pretty much the same on Mozilla and AWeb (iBrowse looks a bit crappy though). The problem is that a lot of the site is still CSS-only (I'm planning to work on that this weekend - might have to give 3Cag a miss).

   Report Go to top

Re: Congratulations! The forum is working.
Amigans Defender
Joined:
2006/11/18 10:33
From Flinders NSW Australia
Posts: 772
@Outcast

I havent noticed much difference between Firefox and Ibrowse viewing amigans maybee im conditioned after all these years of Ibrowsing and see it differently :) now ill have to take close notice to see difference

   Report Go to top

Re: Congratulations! The forum is working.
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1812
With Aweb look quite good.. let' see how it look with IBrowse :-9

   Report Go to top

Re: Congratulations! The forum is working.
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1812
With IBrowse is as always better !

   Report Go to top

Re: Congratulations! The forum is working.
Just popping in
Joined:
2006/11/24 8:50
Posts: 43
Great to see a new Amiga site opening up! I'm relatively new to the Amiga community, but I'm finding myself getting sucked in more and more. :)

   Report Go to top

Re: Congratulations! The forum is working.
Amigans Defender
Joined:
2006/11/18 10:33
From Flinders NSW Australia
Posts: 772
@Sauron
Hang around us and we will have you totally hooked and adicted to the amiga and thats a good thing too

   Report Go to top


(1) 2 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project